Jump to content
poseyg

[Solved] Platform 5 won't activate

Recommended Posts

poseyg

I have a new site on A2 Hosting...when I try to activate my account the page just reloads the activate account page? I have tried to delete Platform 5 and re-install...still doesn't work?

Share this post


Link to post
Share on other sites
Simon

Being answered on Facebook.

Share this post


Link to post
Share on other sites
paksty

Hey, Pagelines Community

 

I'm having the same problem as the topic starter. When I hit Activate it just reloads the page.

Can anyone help me please?

thank you

pav

Share this post


Link to post
Share on other sites
Simon
9 hours ago, paksty said:

Hey, Pagelines Community

 

I'm having the same problem as the topic starter. When I hit Activate it just reloads the page.

Can anyone help me please?

thank you

pav

Have a read of the FAQ at the top of this forum. Also make sure you have the latest version of the plugin.

Share this post


Link to post
Share on other sites
paksty

I tried all that in FAQ, doesn't work, unfortunately.

Share this post


Link to post
Share on other sites
paksty

SOLVED!!! The plugin was installed in a a different from default folder.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×