Jump to content

Archived

This topic is now archived and is closed to further replies.

j powers

Extensions getting jumbled

Recommended Posts

j powers

I am using DMS theme with Pagelines 5, I created a new page which is all 5, when I add extensions like boxes and text etc, after I save and refresh the order on the appearence of the Extensions gets al out of whack on the page.  The oreder in which they appear in the editor is still correct, is is just on the page, so Boxes for example should have been my 3rd element is now at the top of the screen. 

 

Any suggestions ?

Share this post


Link to post
Share on other sites
Aires

@j powers Would you be so kind as to post some screenshots as well as provide a link so that the issue can viewed.

Also have you tried disabling any none pagelines plugins to see if that fixes it.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Hi guys
      Is there a place where people can find "Users Manuals" for some of the core stuff in Pl5? Like shortcodes and how to use and setup some of the Extensions?
      The Signup Extension is driving me nuts - can't see where to actually add it to a page, widget, section after installing/activating. Have run into this frustration with other things.
      Searched and found this on Github: https://github.com/pagelines/Docs
      These Docs Are No Longer Updated
      These docs were originally created for DMS 1. We are now at DMS 2 and these docs are no longer active. To get the most up-to-date documentation, please click the links below.
    • dougalperman
      By dougalperman+
      Hi there,
      I've getting a recurring error:
      "Platform 5 Connection IssuecURL error 60: SSL certificate problem: certificate has expired"
      I can't get the Extension Engine to load. It just times out. Same happens on two different sites that I run (www.innerear.co.uk and www.tradtv.scot, which I'm currently rebuilding).
      I've tried disabling all plugins (apart from Platform 5) andI contacted my hosts and they aren't blocking any IP addresses. I've deactivated and reactivated the Platform 5 plugin and disconnected and reconnected my account.
      Is there an issue with the Pagelines SSL certificate or something else causing the connection issue and stopping the extension engine from loading (it just spins with the LOADING cog and nothing happens, regardless of how long I leave it).
      Any help much appreciated.
    • tuciudadenred
      By tuciudadenred+
       
      I have problems with the scroll, someone who can help me?
      Video_1487265541.wmv
    • dominiclane
      By dominiclane
      Hi Guys .. have been a pagelines fan for years .. loving platform 5
      Is there a way without manually re-coding to list more than 32x posts with Post Grid?
      OR .. can I do that buy buying pro?
       
      Any advice greatly appreciated!
      Kind thanks 
      Dominic
    • Stefan Aronsen
      By Stefan Aronsen+
      I was previously using pagelines: pinspro.
      I updated to Frame theme & platform 5 plug-in.
      My problem is that I can not access extend. When I click on the tab I automatically get:
      "Nothing was found for the selected query."
      How do I fix this, and why doesn't my theme look like the YouTube tutorial?

×