Jump to content
Raju Gupta

Menu Highlight not showing

Recommended Posts

Raju Gupta

On Socrato.com I am using DMS 2 and few pages are showing the parent page in top navigation highlighted and some are not showing

Overview and SAT are both pages under EXAMS show they are showing different behavior.

Screen-Shot-2016-12-06-at-5.17.46-PM.png

Screen-Shot-2016-12-06-at-5.18.21-PM.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Fabio
      By Fabio+
      Hello, I do not know how I did it but the text of "Highlight " that before was now white is black , how can I get it back white ?
    • Fabio
      By Fabio+
      Hello, I have a problem using "Canvas Area" and "Highlights", in a page insert "Canvas Area" and later in "Highlights", the problem is that when I go to remove it from the pages you do not want to see, also disappears from page instead want to see .. even if I enter the ID page.
      I tried and tried with other funsioni as "Testimonials", but the result does not change ..
      How can it be done?
      Thank you!

    • Fabio
      By Fabio+
      Good morning, I would insert the pages of "Highlight " but will not let me do it, this happens to me with other functions, you can suggest me how to do and it depends on the type of purchase?
      I bought PinsPro Standard Package may be this, thanks!
    • abuzzelli
      By abuzzelli+
      Not sure what I'm doing wrong, but this is driving me mad! The bottom hover border on the nav won't go away. I've tried everything I can think of and it's still there! Please help. Thanks!
×