Jump to content

Archived

This topic is now archived and is closed to further replies.

tforasiepi

[Solved] Lost access to Framework 5 Builder

Recommended Posts

tforasiepi

I simply love Framework 5!  It is easy to add content and build just about any configuration... great work!

I am hoping someone can offer a tidbit of advice on changing my site's URL, though. I have a backup of the site.   I have developed the site in a subdirectory and am able to change the SiteURL to the main domain address. Everything works except I loose the ability to edit in the Builder interface.  I tried using the "SAFEMODE" code suggested, but it didn't help.

When I change the WordPress URL for the site everything breaks down.  I'm contemplating using SQL to change all of the URLs in the database to the new domain.  I have had success with this with DMS in the past.  Has anyone done this with Framework 5?  Is it even necessary or is there a better way to get the Builder back online?

Thanks in advance!

Share this post


Link to post
Share on other sites
Simon

When you change the url and save, go to the plugins age and deactivate any plugin then reactivate, it will clear all internal caches. Usually fixes most things.

Share this post


Link to post
Share on other sites
tforasiepi

I tried that too but it didn't change anything.  I also cleared my browser cache.  Would deactivating the theme help?

Share this post


Link to post
Share on other sites
Simon
7 minutes ago, tforasiepi said:

I tried that too but it didn't change anything.  I also cleared my browser cache.  Would deactivating the theme help?

Can you reply to your email ticket with url for the site and an admin login, be sure to include the url that the site should be working on.

Share this post


Link to post
Share on other sites
tforasiepi

You should receive an email in a minute.

Share this post


Link to post
Share on other sites
Simon

You had setup your urls wrong, one had www the other did not, therefore it was 2 different cookie domains, wordpress was logging you out for that reason, seems to be working fine now.

Share this post


Link to post
Share on other sites
tforasiepi

Excellent!  Thank you so much!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Edyta
      By Edyta+
      Dear sirs,
      During our annual contract, we designed the website on the customer's server at the work address. After finishing all the work, we pinned it at the right address.
      Unfortunately, we lost all the functions from PRO version. We didn't have any problems with pinning the website during the time of subscription. We are planning to buy the annual version at the beginning of the year. Is it possible to restore the pro version for this customer?
      Yours sincerely,
    • Jason
      By Jason+
      Feel free to delete this post if its not helpful or its just plain wrong.
       
      I though it might be useful to share how I customize the size of the builder. (reduce my eyestrain )
      1 - install stylerbot extension in chrome (stylerbot keeps this css every time you access the url)
       
      2- add this css to stylerbot for the site you are working on
      .CodeMirror {
          font-size: 14px;
          height: 600px;
      }
      .pl-workarea.pl-has-sidebar .pl-workarea-sidebar-container {
          right: 0px;
          width: 500px;
      }
      .pl-workarea.pl-has-sidebar .iframe-container {
          right: 500px ;
      }
       
      change sizes to suit.
       
      Cheers.
    • tforasiepi
      By tforasiepi+
      I'm developing a new site and after changing the Site URL in WordPress>Settings>General to the final domain name, I lost access to the Pagelines Platform 5 front interface.  Is there a way to get it back?
       
    • tforasiepi
      By tforasiepi+
      How do you move the thumbnail on a blog post?  I need the thumbnails for the blogroll page, but they show up at the top of the actual post page.  Normally, this would be fine, but I've been requested to put it under the blog title.  Any suggestions?
      Thanks.
×