Jump to content

Archived

This topic is now archived and is closed to further replies.

meetgreen

DMS Page Will Not Load

Recommended Posts

meetgreen

I am having problems with the DMS loading to edit our website.

It looks like JavaScript errors "Uncaught Syntax Error - Unexpected Number" and " Uncaught Syntax Error - Can not read property lang". I REALLY need to fix this but I don't know what I am suppose to fix and where. I would appreciate it if someone could help me with this. I REALLY need to update our website.

 

Thank You,

Justine

Screen Shot 2016-11-30 at 10.57.03 AM.png

Share this post


Link to post
Share on other sites
spint_jeremy

I'm having exactly the same issue after updating to Wordpress 4.7, did you find a solution to this?

Share this post


Link to post
Share on other sites
pehja

Try disable and then enable your plugin. That would solve you problem.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

There are zero issues with DMS and DMS2 and WordPress 4.7.

All our products are developed and tested an the latest and beta versions of WordPress, unfortunately the same cannot be said for the rest of the WordPress plugins community.

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is it possible to get the children of the parent page in Powerloop using Custom Taxonomy and Custom term?
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×