Jump to content
fabienfons

HELP !!!!! MegaNav problem with search

Recommended Posts

fabienfons

Hi,

Since the last Pagelines update, even if i click "Show Search?" in the meganav options, the search has disapeared !!!

 

Please, helpppp !

 

Fabien

www.youtips.com

 

Share this post


Link to post
Share on other sites
Simon

We are looking into this issue.

Share this post


Link to post
Share on other sites
Simon

Version 5.1.1 is now live and reverts the search button patch.

Share this post


Link to post
Share on other sites
fabienfons

no update for the moment..

Sorry, just updated now, it works !

Thank you :)

Share this post


Link to post
Share on other sites
Simon

navpro needs an update for new icon mixins, there will be an update later today.

Share this post


Link to post
Share on other sites
hibbsy78
11 hours ago, Simon said:

navpro needs an update for new icon mixins, there will be an update later today.

Thanks @Simon

Share this post


Link to post
Share on other sites
hibbsy78

Anymore updates on this...?

Share this post


Link to post
Share on other sites
Simon

An update was pushed out yesterday. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • oseehys
      By oseehys+
      Hello,
      My Site is showing the dreaded white screen of death i have disabled all plugins, disable theme yet it has not come backup...
      The default wordpress 2015 displays when i activate it, anytime i activate platform 5 it continues to show a white screen 
      I have increased the memory limit, added PHP ini, all the suggested advice i have followed...can someone tell me what to do ASAP 
      Regards


    • jordangross
      By jordangross+
      Here's what I see when I try to download Platform 5:

       
      Is Platform 5 still being supported?  Most of the comments in this forum look a year old or older.
    • fabienfons
      By fabienfons+
       
      Hi,
        Big problem on your website, impossible to download platform 5…   Any idea to solve the issue ? Fabien
    • MrFent
      By MrFent+
      I wanted to share something I'm dealing with on my PageLines 5 website. The website is culturedfoodlife.com. I've seen this issue a few times, but it's always fixed itself without me really doing much, so I don't know how to troubleshoot. It'll start out with my page loading all wonky, due to scripts and stylesheets missing. I look at the page source, and towards the top, I see this line:
      <link rel='dns-prefetch' href='//www.group-ib.ru' />
      I have no idea what that website is, or why it's loading that line of code, and then further down, I see it again as the domain that tries to load all of my pagelines section style scripts:
      <link rel='stylesheet' id='pl-pins-css' href='https://www.group-ib.ru/…/plugins/pl-section-pins/style.css…' type='text/css' media='screen' />
      <script type='text/javascript' src='https://www.group-ib.ru/…/pl-sect…/script.infinitescroll.js…'></script>
      <script type='text/javascript' src='https://www.group-ib.ru/…/plugi…/pl-section-pins/isotope.js…'></script>
      <script type='text/javascript' src='https://www.group-ib.ru/wp-conte…/…/pl-section-pins/pins.js…'></script>
      Here's a screenshot: https://www.screencast.com/t/Nqk9YglUf
      So I get that this is why it's not displaying correctly on the front end, because these style scripts don't exist on group-ib.ru, and I have no idea why it's inserting group-ib.ru instead of my domain culturedfoodlife.com.It makes me think I'm being hacked. This seems to be affecting the styles and scripts of pagelines sections. Other plugins on my site load their scripts with the correct domain name.
       
      When I've seen this in the page, it usually fixes itself after a few minutes, but in this last case, it didn't fix itself until I started disabling plugins. I was trying to see if I could go through each plugin one by one to see if I could fine out anything. I disabled everything but all my pagelines plugins/sections, and the issue went away. Then when I re-enabled everything, the issue was still gone. So now I'm clueless as how to keep testing this. Any suggestions?
      The fact that disabling every plugin EXCEPT the pagelines plugins kind of make me think that the issue isn't with pagelines, but then again when the issue occurs, why does it only affect pagelines sections? Andrew Powers I could use some insight. Thanks.
    • glyph.marketing
      By glyph.marketing+
      Hello, I am having a problem similar to that experienced by Michael Kummer here. We have pages that show this automatic scrolling issue (examples here and here) and it is sufficiently annoying that we have seen customers bounce while trying to convert. Strangely, it only happens at specific resolutions, so it can be difficult to reproduce. In general we can only consistently reproduce it on a 4k resolution with a browser width between 1517 and 1536px. 
      Thanks to Michael Kummer's help we were able to set the overflow-anchor property to none in the entire body, which fixed the issue as far as we can tell, but also obviously disabled scroll anchoring for the whole site. I tried applying it to the specific element that looked like it was being reloaded, which was the PL Meganav extension, but that was unsuccessful. 
      Can anyone help us figure out which element or ID we can apply this property to, so that we can fix the scrolling issue but not disable scroll anchoring for the entire site?
      Thank you - 
      Glyph Language Services
×