Jump to content

Archived

This topic is now archived and is closed to further replies.

fabienfons

HELP !!!!! MegaNav problem with search

Recommended Posts

fabienfons

Hi,

Since the last Pagelines update, even if i click "Show Search?" in the meganav options, the search has disapeared !!!

 

Please, helpppp !

 

Fabien

www.youtips.com

 

Share this post


Link to post
Share on other sites
Simon

We are looking into this issue.

Share this post


Link to post
Share on other sites
Simon

Version 5.1.1 is now live and reverts the search button patch.

Share this post


Link to post
Share on other sites
fabienfons

no update for the moment..

Sorry, just updated now, it works !

Thank you :)

Share this post


Link to post
Share on other sites
Simon

navpro needs an update for new icon mixins, there will be an update later today.

Share this post


Link to post
Share on other sites
hibbsy78
11 hours ago, Simon said:

navpro needs an update for new icon mixins, there will be an update later today.

Thanks @Simon

Share this post


Link to post
Share on other sites
hibbsy78

Anymore updates on this...?

Share this post


Link to post
Share on other sites
Simon

An update was pushed out yesterday. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      Hi,
      Impossible to download platform 5 from your website (security alert)
      Impossible to download platform from wordpress (no results when I search Pagelines in the wordpress extension platform...)
      What is happening ?
      Pgelines is dead ?
      No news on your blog since 2016... I am a bit worried..
      Fabien
    • Kedark
      By Kedark+
      Hello. I have a big problem, platform 5, the save changes button does not work. All the time, "spins" and can not save modifications. There was information about the account refresh or re-login (due to the token), everything has been done, still saving does not work properly. Help.
      I got an answer on facebook that you have to put the site from scratch, I have a dozen or so - it's some tragedy. So ask for help !!!
      Regards, Kedark
    • oseehys
      By oseehys+
      Hello,
      My Site is showing the dreaded white screen of death i have disabled all plugins, disable theme yet it has not come backup...
      The default wordpress 2015 displays when i activate it, anytime i activate platform 5 it continues to show a white screen 
      I have increased the memory limit, added PHP ini, all the suggested advice i have followed...can someone tell me what to do ASAP 
      Regards


    • jordangross
      By jordangross+
      Here's what I see when I try to download Platform 5:

       
      Is Platform 5 still being supported?  Most of the comments in this forum look a year old or older.
    • fabienfons
      By fabienfons+
       
      Hi,
        Big problem on your website, impossible to download platform 5…   Any idea to solve the issue ? Fabien
×