Jump to content

Archived

This topic is now archived and is closed to further replies.

Aires

WorksWith Section Issues

Recommended Posts

Aires

I have workswith on a local install testing it out for a database kind of site with businesses. But I am running into issue where when you submit a new item it is not formated .

Also in the back end the editor is not functional or even there.  

And I also cant figure out how to get the animated bar and option to show. There is an options in the settings for title but thats it.

Thanks

ice_screenshot_20161118-015257.png


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Aires

**UPDATE** 

I just figured out all the text is there even though the editor does not work.

The text is white which is why I couldnt see it but still cant add some kind of formating

 

And here is a screencast http://www.screencast.com/t/Ejxi4TFCqrSR


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      Hi,
      Impossible to download platform 5 from your website (security alert)
      Impossible to download platform from wordpress (no results when I search Pagelines in the wordpress extension platform...)
      What is happening ?
      Pgelines is dead ?
      No news on your blog since 2016... I am a bit worried..
      Fabien
    • Kedark
      By Kedark+
      Hello. I have a big problem, platform 5, the save changes button does not work. All the time, "spins" and can not save modifications. There was information about the account refresh or re-login (due to the token), everything has been done, still saving does not work properly. Help.
      I got an answer on facebook that you have to put the site from scratch, I have a dozen or so - it's some tragedy. So ask for help !!!
      Regards, Kedark
    • oseehys
      By oseehys+
      Hello,
      My Site is showing the dreaded white screen of death i have disabled all plugins, disable theme yet it has not come backup...
      The default wordpress 2015 displays when i activate it, anytime i activate platform 5 it continues to show a white screen 
      I have increased the memory limit, added PHP ini, all the suggested advice i have followed...can someone tell me what to do ASAP 
      Regards


    • jordangross
      By jordangross+
      Here's what I see when I try to download Platform 5:

       
      Is Platform 5 still being supported?  Most of the comments in this forum look a year old or older.
    • fabienfons
      By fabienfons+
       
      Hi,
        Big problem on your website, impossible to download platform 5…   Any idea to solve the issue ? Fabien
×