Jump to content

Archived

This topic is now archived and is closed to further replies.

Kedark

reset password - platform5 - woocommerce

Recommended Posts

Kedark

Hello, I created a shop on platform5 woocommerce. The curse my account, password reminder moves page instead of the page WordPress password reset woocommerce. The site itself password reset woocommerce works and is available. Linking itself is bad.

Same store on the DMS was not an issue, he appeared only on Platform5. (link 
https://ekostrefa24.pl/moje-konto/)

There is also the problem with the change of logo on the / wp-admin - despite setting all the icons as a store logo, still displays the original logo WordPress.

Can someone help me?

Regards
Kedark

Share this post


Link to post
Share on other sites

  • Similar Content

    • Jessica McCabe Lawson
      By Jessica McCabe Lawson+
      I'm building a product catalog site. The featured image is set correctly, but the woocommerce placeholder image is displaying instead. If I click on the placeholder image, the featured image appears, and the featured image works fine as a thumbnail.
      Please view the site here: http://www.directmat.net/product/power-lock-logo-mat/
      Note: I deleted the placeholder image via FTP to see if that would inspire Quick Shop to look for the featured image. No such luck. Please help!
    • mtaus
      By mtaus+
      I'm using Woocommerce in a Pagelines framework. When I build out a product, I'm able to add images in the admin panel and the
      Product Image will display on Shop page, but neither the Product Image nor the Product Gallery will display on the product's dedicated page.
      Shop: https://bendbotanics.com/shop/
      Product Example: https://bendbotanics.com/product/500mg-full-spectrum-hemp-oil-fsho/
      Any help would be greatly appreciated!
    • cdracos
      By cdracos+
      Hello everyone,
      I face a common problem as I can see on relevant topics with quickshop plugin. 
      On Product Single page of woocommerce, i use quickshop as layout. The primary photo of my product doesn't appear on the thumb slider, but the first image is the default placeholder. 
      Need some help not with custom script in the product description for each product. 
      Have a look on my website: http://lillyandsid.gr/shop/camp-things-top/
    • MrFent
      By MrFent+
      When developing a section in PL5, if I wanted to echo the section's clone ID, how would I go about doing this?
      In DMS, I would use:
      echo $this->oset['clone_id'];
      but I can't seem to figure it out in PL5
    • bnapoli
      By bnapoli+
      I have Quickshop installed on my WooCommerce section of this website: http://a04.125.myftpupload.com/
      Main Shop: http://a04.125.myftpupload.com/?page_id=1198
      I've having what appears to be CSS issues on the individual product pages. After cleaning up any code accessible from the wp-admin, the page still appears broken. I never tried to customize it, it just came broken like this right out of the box.
      You can see examples of it broken on every single product page, see here:
      http://a04.125.myftpupload.com/?product=futaba-14sg-14-channel-2-4-ghz-radio-system
      http://a04.125.myftpupload.com/?product=gremsy-gstabi-h7-brushless-3-axis-gimbal
      http://a04.125.myftpupload.com/?product=dji-inspire-1-zenmuse-x5-gimbal-and-camera-unit
      http://a04.125.myftpupload.com/?product=dji-wookong-m-flight-controller
      Can somebody help?
×