Jump to content

Archived

This topic is now archived and is closed to further replies.

sheilahoff

[Solved] CSS help for rounded corner images & custom fonts

Recommended Posts

sheilahoff

I made this site for a client several years ago. It's live at http://coachmediaconsult.com. it's in DMS 1.1.9.1. We're revamping it and leaving it in that version!.

I have two CSS things I'm struggling to resolve. Dev site is at  http://cmc.hoffmangraphics.com

1) we want to make all the images have round corners. I found a tutorial that says to use this CSS but it's not impacting the photos, even when I add !important.
img {border:1px solid #FFF;
-webkit-border-radius: 20px;
-moz-border-radius: 20px;
border-radius: 20px; }

As you can see in the attached image from Contact page I can make the border-radius work in Inspect Elements when I use the selector body .pl-content img. But I can't make that work in my CSS. I have caching disabled. I can't figure out why.

2) I've installed a commercial font which you can see at the top of the About page. But I also have it set to display the quotes on the top of pages like the co-parent page and it's not displaying the Segoe font, rather whatever cursive is available. I can't figure out why. I'm using font-family: 'Segoe Script', cursive;

Thanks for any help.

Sheila

Capture.JPG


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

I finally got these things to stick now I can't get a simple line of CSS to stick. I've read pages of tips on this issue but not one of them has worked. I'm going nuts.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
sheilahoff

I appreciate you taking time to look. I resolved the rounded corners and client ended up changing the quotes from Segoe so I'm good now. And I finally gave up trying to save CSS in DMS and have installed something that puts my custom CSS last and so it's always accept after DMS does its thing. I think that the font thing is screwy due to the staging site location and not all the fonts getting brought over.

If I could mark this thread SOLVED I would but the "new" forums don't allow that the way the old ones did.

Thanks and have a great weekend.


Sheila Hoffman | Hoffman Graphics | Seattle

Share this post


Link to post
Share on other sites
Simon

This topic has been marked as solved.

Share this post


Link to post
Share on other sites

×