Jump to content

Archived

This topic is now archived and is closed to further replies.

Perry

DMS + Slider Revolution

Recommended Posts

Perry

Hello there,

We are still using DMS 2 and were wondering if it was at all compatible with slider revolution. (https://codecanyon.net/item/slider-revolution-responsive-wordpress-plugin/2751380). Our issue is that the default revslider for DMS clips the top and sides of videos when made responsive. As the video is made smaller or larger the bottom of it tends to be cut off, or the sides are. We noticed slider revolution was 100% responsive, but have had numerous issues even getting it to display in DMS 2. We have tried using the shortcode, and various php scripts to no avail. Our last attempt was to try and load it with header scripts, but at this point we seem to be further away than ever. 

This leads me to a few questions:

1. Is Slider Revolution even compatible with DMS2?

2. Is there a way we can get 100% responsive video in DMS 2 with zero clipping? (tonyrobbins.com is another good example of the effect we are trying to achieve.)

3. If Slider Revolution is compatible, how do we go about adding it in?

 

Thank you for any help.

 

Share this post


Link to post
Share on other sites
Perry

Please, this is for a very important client, we need assistance.

Share this post


Link to post
Share on other sites
Simon

Slider revolution provides shortcodes, DMS supports shortcodes. 

The slider should work with any theme.

Share this post


Link to post
Share on other sites
Perry

Right, it should work with shortcodes, but we have been unable to produce any results. Using the shortcode with the WP content loop produces only the first frame of the video we want displayed, and not at browser width. I'm asking if there is a way to get slider revolution working browser wide in DMS. So far I have found zero topics of discussion on this. 

Share this post


Link to post
Share on other sites
Perry

MY Boss is confident we can get the video to play. The issue is we want it as background video in a canvas area - ie. fully responsive with no cutoff of top or bottom and left and right sides. 

Share this post


Link to post
Share on other sites
Aires

Hi @Perry,

I have used revolution slider in the past with DMS inside the pl nextbox and I didnt have any issues.

I have not tried it inside the wp loop but it should work there as well.

~Aires


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Aires

To get that tonyrobbins.com look i dont think it will be possible inside the wp loop because of the constraints of the loop.

My suggestion would be to go outside the loop with a plnext box with shortcode selected and go full width.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Perry

Hello,

Thank you for the response. We are still trying to get this fixed. What is a Plnext box, and how would I go about adding it to DMS? I tried clicking the 'add more pages' button in the editor, which lead me to a 404 page. Any additional help would be appreciated.

 

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Greetings
      I just migrated an old DMS2 site to PL5 at cassClayton.com. If you look at the site on Safari browser, you will see the top nav bar (NavPro) is white, but gets revealed as you start to scroll the page. NavPro is used in the Header section, then a Text section in which I have Shortcode for the Smart Slider3 plugin. Would have preferred to use a PL-compatible slider but found it difficult to get Flick and Impress slider to simply fill full screen, just height of images (they were filling whole screen, hence large black area filling in the rest).
      So seems on Safari that the load order of the plugin may be causing the Nav bar to be overwritten? or something. 
      Hoping someone can help?
      thanks...  (works fine on Chrome, Firefox, even Tor, just not Safari)
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×