Jump to content

Archived

This topic is now archived and is closed to further replies.

pehja

[Solved] Clean login 404

Recommended Posts

pehja

When I am trying to put a logo instead of pagelines I am sent to a 404 page. Why is that? And yes unfortunally
it happens even if all plugs (except PL5 and clean login) ar disabled .

 

I am sent to this page http://sofiakyrkokor.com/wp-admin/admin-post.php

Thanks

Ps. I never get a reminder when someone answer even if that option is opted.

 

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

Come to think of it. it doesn't have anything to do with clean login, I can not save anything in Pl5 settings!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

Check server logs. See if the error is a 403.

Seem to remember a misconfigured mod_security module might do this.

Share this post


Link to post
Share on other sites
Simon

ps, looks like emails are going through also shows you opened.

Share this post


Link to post
Share on other sites
pehja
13 minutes ago, Simon said:

Check server logs. See if the error is a 403.

Seem to remember a misconfigured mod_security module might do this.

No I can´t find any 403 error. And yes the notification was sent ;-) First time ever. Perfect!


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

Could not remove the comment.


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

There was nothing changed that would affect settings in any way in those versions.

If you want to provide a login I can take a look, but im pretty certain its a server issue.

Just guessing here, is it a cpanel host/server?

Share this post


Link to post
Share on other sites
pehja

Ok where do I send you the login. I have another site on that same server with no issue. But i will send you a login.

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

click contact support at top of page. remember to add the url too

Share this post


Link to post
Share on other sites
pehja

The question has been answered by Simon here. It is related to the plug in "ITheme security" and hide backend feature.

Someone opened a support request for that plugin here: https://wordpress.org/support/topic/hide-backend-feature-doesnt-allow-me-to-use-admin-postphp/

 


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

This topic has been marked as solved.

Share this post


Link to post
Share on other sites

×