Jump to content
Queue-it

PL editor does not work

Recommended Posts

Simon

Could be your twitter javascript error, see console for the error/

Share this post


Link to post
Share on other sites
Queue-it

We found the error. It was a custom language setup added with JS, that caused it. 

Share this post


Link to post
Share on other sites
Queue-it

Pageline framework edit section in right hand side does not show up when we use this code:
var creole = new Parse.Simple.Creole({
            forIE: document.all
        });

Share this post


Link to post
Share on other sites
Simon

Your function needs to check that Parse object is available. Its just assuming its in the page and while the PL workarea is loaded it obviously isnt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Susan
      By Susan+
      I have two issues on my site.
      The Pagelines editor does not load. See screenshot attached of what I get attached. Also when you click on any page, a facsimile of this screenshot loads before the actual page does. All the posts on these two pages stopped working in the Loops section. When you hover over, the image and headline for each post does not link. I wrote in on the support forum and was told to deactivate every plugin. I did do this (except the Pagelines plugins) and that did not work. I was also told it could be a css issue but that is over my head to dissect. I tried other things - tweaking Total Cache, and googling the issue over and over. Please advise. Here are the two pages:
      http://katzing.com/ramblings/
      http://katzing.com/university/ Your assistance is much appreciated.

×