Jump to content

Archived

This topic is now archived and is closed to further replies.

SaschaM

Big positive Feedback - and Talk...Menu, https, CDN

Recommended Posts

SaschaM

hi

i wanted to point out at this time, that i am very very very happy with platform 5. (before i used DMS and others) as some ppl talking here some things are not working, i can say the opposite working on my Web:

1. UberMenu

is running fine, without shortcodes or "tricks" necessary - it runs out of the box with no problems in a few clicks configured. also further ubermenu plugins 100%

2. Shift Nav

As a further extension of UberMenu - also runs fine out of the box with a few clicks. also combine with ubermenu no problem (Ubermenu for normal nav, shift nav for mobile)

3. https / SSL

I user commodo instant ssl and everything runs fine (10 minutes installation) - no mixed content errors nothing everything very smooth :-). Google SERPS have been updated to https URLS wihtin 1 day(!)

4. MaxCDN

I use MaxCDN for sitespeed as i implemented also video backgrounds. it runs perfect with wp supercache

5. Nginx

I also run nginx on my webspace, also with that there a no problems with platform 5. I also use nginx streaming for video files, works perfect.

For all points there a no functions codes necessary or implement shortcodes - it runs out of the box and makes it easy for everybody, whos a little firm in technical matters. Some guys here in the forum make it really complicated :-)

I am working with pagelines around 5 years now, and platform 5 / framework 5 is the best tool ever

BUT i am missing to configure site headlines h1-hx as in DMS possible easy way. It was a great way to make seo sitestructure. now there are lots of empty headlines or headlines or jumped over. in seo this causes errors in sites structure. this should be reworked.

if you have any questions on pl5 with 1.-5. just ask me here....

regs, 

Sascha Mühlen

 

 

 


Sascha Muhlen

South Spain

Share this post


Link to post
Share on other sites

  • Similar Content

    • marshallsolutions
      By marshallsolutions
      For the site https://marshallsirishpub.com I am running
      Wordpress 4.9.4
      Pagelines base theme 1.0.2
      Pagelines Framework 2.5.0
      The share bar specifically Stumble Upon is causing an error when checking SSL for HTTPS at whynopadlock.com.  Here is the errors shown:
      A file with an insecure url of "http://cdn.stumble-upon.com/js/badge_su.js?v=20120613" was loaded on line: 1 of https://www.stumbleupon.com/badge/embed/2/?url=https%3A%2F%2Fmarshallsirishpub.com%2F.
      A file with an insecure url of "http://cdn.stumble-upon.com/css/badges_su.css?v=20120613" was loaded on line: 1 of https://www.stumbleupon.com/badge/embed/2/?url=https%3A%2F%2Fmarshallsirishpub.com%2F.

      Errors that are reported on line 1 are generally not part of the source code. This error may be caused by an external javascript file which is writing to the page, however we are unable to reliably detect these scripts in our automated test.
      Please contact us using the "Need Help?" link below if you need assistance with resolving this error.
      I contacted support at Really Simple SSL which is the plugin we use to convert the site to HTTPS via SSL.  They said I should contact you guys.  Here is what their support had to say via email:
      the sharing bar seems to load the Stumbleupon script over http:// despite being trying to redirect it to https://. The cdn.stumbleupon doesn't seem to have an SSL certificate and therefore refuses to load over https://. I'd suggest to contact the developer of the sharing plugin, the Stumbleupon button can de designed in another way, without it trying to load a script over http://.
      So it seems I need to modify some file in pagelines to make the stumble upon portion of the share bar to read https and not http.  If that's not possible then I need to remove stumble upon from the share bar.
      Thanks.
    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • israelgenealogy
      By israelgenealogy
      I have an old PageLines site that I recently got working with SSL, but there are mixed content errors. There are two problems I've found. One is the search button icon called from forms.less:
      url(@{plRoot}/images/search-btn@2x.png)
      The second is when PageLines loads FontAwesome from icons.less:

      url('@{iconFont}.eot?v=3.0.1');

      Where is similarly loads the font using http. Any idea why these are loading using http instead of https, and is there a simple way to fix these? I know I need to upgrade the theme, but it's a major project, so for the moment I'd just like to get these secured before taking on switching themes/frameworks.
    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
×