Jump to content
Thijs

Problem with PL5 + WP-Property Supermap plugin

Recommended Posts

Thijs

Hi,

I am using the plugin WP-Property with an addon called "WP Property Supermap".

Testwise I've added the shordcode [supermap] to

The supermap is located as third after the H1 and H2 tags but the map gets displayed at the top of the page, 

All three ways break up the page structure of all content which is above the supermap.

My question is: Where is the error?  Is it the plugin or the theme which causes the display errors?

Share this post


Link to post
Share on other sites
Aires

Would help if there is a link to view this issue.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Aires

Hi @Thijs,

I had a look and the issues you described.

I would guess that you are inserting shortcodes into the textbox,embed and content sections.

As for what is causing it to render incorrectly I would only be guessing if I gave you an answer.

But maybe @Simon or @Andrew can shed some light on it and get you going in the right direction.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
Thijs

Thank you @Aires.

Meanwhile I also tried it with a widget section and an element section. Same result.

When I inspect the elements I understand that whatever section I enter the shortcode, it ain't render as a section anymore but as an apart  <div> class in the template. As result it also has no section id.

I've prepared a screenshot with the code here.

Let's see what they think.

 

Edited by Thijs
wrong link (see edit history)

Share this post


Link to post
Share on other sites
Thijs

The error is with the theme not the plugin.

It's the "order" attribute in CSS.

[class*='pl-col-']{
 -webkit-order: 3;
 -moz-order: 3;
 -ms-order: 3;
 order: 3; 
}
 
 

Platform 5 pl-col error.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • stebac
      By stebac+
      Hello!

      Since i recently updated to WordPress 4.9.4 there have been some unusual behaviours with Platform 5 (version 5.1.8).

      I am unable to edit the colour pickers for the backgrounds (the boxes do not show up anymore) and when i activate a plugin from the extend menu it does not show up in my page editor tools.
      Is this a problem for everyone else?
      Thank you in advance for your time.
      Ste.
    • jharri74
      By jharri74
      Hello, I want to create a form where a visitor can submit content/post from the front end. I did something very similar some years back using wp-types, CRED form with pagelines DMS. When i try to set this up in Platform 5, the CRED form generates but doesn't show. I get a blank page. In the browser's console window, i get the error: Uncaught Error: You cannot apply bindings multiple times to the same element.
      When i deactivate the PL plugin and change the theme, the form appears.
      I'm using Wordpress 4.8.2 and PL 5.1.7
      Thanks.
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • fabienfons
      By fabienfons+
      Hi,
      I have a big issue on my website with platform 5 (www.youtips.com)
      Very often, some pages don't display correctly, i need to refresh the page to view the correct display.
      Same thing on safari or chrome...
      Please, heeeeeeelp !
      Fabien
×