Jump to content
micstepl

Vimeo?

Recommended Posts

micstepl

how to embed a Vimeo video in Journey section?

Share this post


Link to post
Share on other sites
Aires

Hi @micstepl,

To get the vimeo video to work use this format 

https://player.vimeo.com/video/181846153

swap out the numbers with the video you want to show.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
micstepl

thanks 4 support !!!

Share this post


Link to post
Share on other sites
micstepl
On 13.9.2016 at 6:09 AM, Aires said:

Hi @micstepl,

To get the vimeo video to work use this format 


https://player.vimeo.com/video/181846153

swap out the numbers with the video you want to show.

 

.... but Aries, ... the browser changes to another screen (only to go back with back button)
(while with YouTube, it opens in a Lightbox - closeable)

br

,Michael 

Share this post


Link to post
Share on other sites
Simon

turn builder off for the fancybox to work.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • travistsickle
      By travistsickle+
      The youtube video on the journey section isn't playing.  The image shows, but it just pops up white.  I tried multiple devices and browsers.
       
      www.sicklehunter.com  it's on the front page.
    • sophia@wearrose.com
      By sophia@wearrose.com+
      Hi im using the Journey template and they automatically use a line to separate the sections. I want to remove it. I guess its a border but I cant figure out how to get rid of it for the life of me. HELP?! 
       
       

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
×