Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

HTTP Error when uploading media

Recommended Posts

BentleyD

Hi Everyone,

 

I am currently working on MoonBodySoul.com When platform 5 is activated, I am unable to upload images. I get an HTTP Error. The moment I deactivate the plugin, images are easily uploaded. Please help! Thank you in advance.

 

-Bentley

Share this post


Link to post
Share on other sites
Simon

What sort of http error? Whats displayed in the browser javascript console?

Share this post


Link to post
Share on other sites
BentleyD

In wordpress -> Add Media -> Upload Photo -> then it fails to upload providing "HTTP ERROR" with a red line next to it. It isn't any more specific than that. The moment I disable Platform 5 is works fine. There is definitely an issue with Platform 5 working with Wordpress. @Simon

Share this post


Link to post
Share on other sites
Simon

Open the browser developer tools and click 'console' to see the javascript console, now try to upload and see if any errors are logged.

Share this post


Link to post
Share on other sites
BentleyD

@Simon This is the error I'm getting. Again, I have no issues uploading media when pagelines is deactivated. The moment I activate it I cannot upload any images. I just get an HTTP Error. See screenshot attached. Please help.

Screen Shot 2016-09-21 at 5.52.19 PM.png

Share this post


Link to post
Share on other sites
Simon

Open a ticket and provide an admin login.

This is nothing we've encountered before. PL5 adds nothing to the media upload page.

Share this post


Link to post
Share on other sites
Thijs

Try to update the server php version?

Share this post


Link to post
Share on other sites
BentleyD

@Simon How do I review the ticket. I'm not seeing it in my account?

Share this post


Link to post
Share on other sites
Simon

Its all via email. You would have got an email about 20 mins ago

Share this post


Link to post
Share on other sites
Simon
Just now, BentleyD said:

@Simon I haven't received an email.

It sent to your gmail account, same one you opened the ticket with. Anyway i'll paste here too.

Quote

Nothing wrong with uploading images: https://cl.ly/2R1O053m043O

Without seeing the error myself there isnt a lot for me to go on.

There is nothing in Platform 5 that does anything with media uploads page anyway to affect it.

Try a different browser 1st, if not there are a number of things to try on the wp forums as they changed the default media libs from GD to imagemagik in version 4.5 and you server might be struggling. 

Another thing it might be is the resolution of the images may be too high or wrong altogether and the image library is choking on that.

If you can provide definate steps to reproduce i might be able to help further, but im pretty certain it isnt anything PL5 related.

Another thing to check is the actual server logs.

 

Share this post


Link to post
Share on other sites
BentleyD

@Simon It has to be a compatibility issue. Why would everything work fine when Platform 5 is deactivated? The size of the image didn't change, the resolution didn't change and it uploaded normally. I've tried all browsers and gotten the same result. I really don't want to have to leave pagelines after 5 years of loyalty, but it's clearly a compatibility issue and I'm getting this response from you?

 

Update:  Now it works fine. For 3 weeks i got the http error. You changed nothing on the backend? I did nothing different at all. Please let me know, so i can avoid this in the future.

Share this post


Link to post
Share on other sites
Simon

Platform5 was enabled in my screencast. I didnt need to deactivate it.

I could have deactivated all the plugins and it still would of worked. How about you try again, and when you get the error you send me the image to try?

Share this post


Link to post
Share on other sites
Simon

All I did was log in and make the screencast, nothing else at all.

Share this post


Link to post
Share on other sites
BentleyD

@Simon Well, that's disconcerting considering the immense amount of time I spent trying to Q & A this problem with My host, Wordpress and finally pagelines, when the error was only solved by deactivating platform 5 plugin. I'm glad it's working now, but wish we could explain why it didn't for almost a month. Thank you for your help.

Share this post


Link to post
Share on other sites
Simon

Sorry you didnt get resolution sooner.

If id seen your post on WordPress forums I would have replied immediately. The support forums email our support desk and me personally if anyone mentions PageLines, Platform 5 or DMS anywhere on their forums and reviews system. Unless thats broken now. 

Share this post


Link to post
Share on other sites
BentleyD

@Simon That's really great to know! I will definitely mention pagelines in the future. Thank you for the information.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Kedark
      By Kedark+
      Hello. I have a big problem, platform 5, the save changes button does not work. All the time, "spins" and can not save modifications. There was information about the account refresh or re-login (due to the token), everything has been done, still saving does not work properly. Help.
      I got an answer on facebook that you have to put the site from scratch, I have a dozen or so - it's some tragedy. So ask for help !!!
      Regards, Kedark
    • oseehys
      By oseehys+
      Hello,
      My Site is showing the dreaded white screen of death i have disabled all plugins, disable theme yet it has not come backup...
      The default wordpress 2015 displays when i activate it, anytime i activate platform 5 it continues to show a white screen 
      I have increased the memory limit, added PHP ini, all the suggested advice i have followed...can someone tell me what to do ASAP 
      Regards


    • jordangross
      By jordangross+
      Here's what I see when I try to download Platform 5:

       
      Is Platform 5 still being supported?  Most of the comments in this forum look a year old or older.
    • fabienfons
      By fabienfons+
       
      Hi,
        Big problem on your website, impossible to download platform 5…   Any idea to solve the issue ? Fabien
    • ideascurator
      By ideascurator+
      Hello Pagelines,   I no longer use pagelines services. I have deactivated the automatic annual payment. But it already charged to my credit card. Since I cancelled my contract before the end, Can I request to refund?
×