Jump to content

Archived

This topic is now archived and is closed to further replies.

Thijs

Problem: Post navigation doesn't show up (Previous/Next Post)

Recommended Posts

Thijs

Hi,

somehow my post navigation won't show up beneath a post.

Link to the website (Platform 5)

Also with all plugins deactivated nothing shows up.

I'd also like to make the post navigation visible on custom post types.

What should I do:

  • Continue to look for a CSS error?
  • Or make a new section with a post navigation?
  • ... ?

Somebody give me hint please?

Kind regards,

Thijs

 

 

Share this post


Link to post
Share on other sites
Thijs

Solved the problem by updating the Platform 5 plugin.

Share this post


Link to post
Share on other sites
Simon
14 minutes ago, Thijs said:

Solved the problem by updating the Platform 5 plugin.

Great stuff, sorry I forgot to reply, it was your post that triggered the fixes 

Share this post


Link to post
Share on other sites
nfp1900

@Simon This is useful but it just appears with no nav and just the post titles.

 

- can i add something like nav from font awesome

- Is there a way of turning the feature off? 

Share this post


Link to post
Share on other sites
MrFent

If you're interested, I made a custom section which gives you button size and color options, plus you can add any of the font awesome icons. You can put the section anywhere too, so not just limited to text at the bottom of the post.

https://mrfent.com/extensions/postnav/

Share this post


Link to post
Share on other sites
nfp1900

Thanks for the offer but I would hope that there would be a free fix for this... :notfair:

Share this post


Link to post
Share on other sites
nfp1900

so is there a fix for the next post -previous post? Otherwise I'll just hide with css

Share this post


Link to post
Share on other sites
MrFent

css is the only way to hide the links at the bottom of the loop

Share this post


Link to post
Share on other sites

  • Similar Content

    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Michael Kummer
      By Michael Kummer+
      Hi fellow forum members,
      Is it just me, or has the PageLines staff gone dark? I have multiple open threads with zero response and some have been open for months. As a paying customer, that is pretty frustrating. Does anyone else has made the same experience? Any suggestions on how to get support here?
      Thanks
      Michael
    • 123jahson@gmail.com
      By [email protected]+
      Hello,
      Does anyone know how I can my site name to my website?  I would like to have it at the top left.
      Here is my site: https://howtostaysafeonthenet.com/
      I am still new to the platform, so any help will be appreciated.
      Thank you!
      Jason
    • Grant Turck
      By Grant Turck+
      The Nav Pro section on our site venicepride [dot] org keeps breaking. Can someone help us out with why it is breaking or how to fix. Willing to pay. 


    • ketri
      By ketri
      Hi,

      I noticed that PL5 uses flexbox for it's responsive grid. I think this is awesome. 
      But now there's a project coming in where I know I'll have to support older crappier browsers as well. Any thoughts on this? Should I only use PL5 for project where we're focused on modern browsers? Or should I use custom CSS to insert a float-based fallback grid..? 

      Thanks!
×