Jump to content
fancoder

Issues with WP Menu Custom Links

Recommended Posts

fancoder

Just installed a new wordpress cms and loaded PL5 and the plugin I now notice that the menu custom link option is not opening. Also I am unable to access PageLine settings to configure the Sign Up plugin. Any ideas?

Share this post


Link to post
Share on other sites
Simon

Do you have a javascript error in your browser console?

Share this post


Link to post
Share on other sites
fancoder

Not that I am aware. I see no indication of this. I have also noticed that I also cannot open the media library within the CMS as well. I have deactivated all plugins to see if any may be responsible and this did nothing. Thanks for your reply.

Share this post


Link to post
Share on other sites
Simon

Can you click the support link at the top, include the url for your site and an admin user/password and i'll take a look for you.

Share this post


Link to post
Share on other sites
fancoder

Hi Simon I want to thank you for going in and setting things right inside my website. I really appreciate you taking the time to do that for me. Can you share with me what the issue was?

With Gratitude,

Robert aka Fancoder

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • Liv Kundalini
      By Liv Kundalini+
      Hi -
      Pulling my hair out over here, and would love an assist!
      Site I am building, http://www.livkundalini.com/home, has a problem with the submenu items in the nav not appearing. 
      If anyone wants to see what the Nav should look like, feel free to look in the footer on the left hand side.
      Have tried disabling Pagelines and using the twentyseventeen theme, but problem persists.
      Saw this error (pasted at the bottom of this post) displaying in the inspector, and saw discussion of Jetpack potentially being a culprit. Disabled Jetpack, but the problem persists.
      Had the hosting company even flush the server-side cache, but no avail.
      Any thoughts? Please? It's the only thing keeping me from launching this site!
      Many Thanks,
      Todd
       
      WebSocket connection to 'wss://public-api.wordpress.com/pinghub/wpcom/me/newest-note-data' failed: Error during WebSocket handshake: Unexpected response code: 403   O @ (index):7
    • stebac
      By stebac+
      Hello!

      Since i recently updated to WordPress 4.9.4 there have been some unusual behaviours with Platform 5 (version 5.1.8).

      I am unable to edit the colour pickers for the backgrounds (the boxes do not show up anymore) and when i activate a plugin from the extend menu it does not show up in my page editor tools.
      Is this a problem for everyone else?
      Thank you in advance for your time.
      Ste.
    • russe-intensif
      By russe-intensif+
      Hi team,
      checking my site today, i'm surprised to see my MegaNav all in bottom of the pages, while it's in header.
      After getting to change it in couple of pages onto Template part (too time consuming !), i'm desperate and ask you for help :-)
      apprendre-le-russe-avec-ania.fr
      Thank you in advance !

    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • fborcherdt
      By fborcherdt
      On main Dashboard in Wordpress the pagelines extension is displayed.
      Once installed and account is added the extension is active.
      I Freaking accidentally closed the dialog box (X in upper right corner)
      Thinking that it would just not use the plugin for one page.
      BUT no..
      it actually completely disable all pages.
      How can restore all the work that done with the Pageline Extension?
      Do you really have to go back into the Database and find a restore point?
      That seems like really bad UI if you can wipe all your work out in JUST ONE CLICK.
      Here is the site https://www.thevideogrid.com/fred
      PLEASE HELP
      Fred
       
       
       
×