Jump to content

Postgrid section using png featured image

Recommended Posts


Hi there

I have postgrid on a new site I am developing and want to try using png images as a featured image, but they are rendering on the page as a black square?

Any ideas as to why? 

the site example is here http://orionglobalms.com/ scroll down to our services section and the first one has a png image as a featured image


Many thanks


Screen Shot 2016-07-20 at 16.36.09.png

Share this post

Link to post
Share on other sites

Hi Simon, Yes I know it seems ok, but the postgrid is displaying a black box, I have checked it on other machines/browsers and still the same.

I have turned off all third party plugins and still the same...

Oh well, not to worry will use jpg instead

If anyone finds out what is causing it then please let me know :)


Share this post

Link to post
Share on other sites

postgrid has a black background, you are looking at a transparent image and seeing the black background.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • petere21
      By petere21+
      After changing protocol http to https I have lost all count information next to the icon in the Sharebar extension. All counts is set to zero. Is there any chance to give number of sharing take back? 
    • petere21
      By petere21+
      Is it possibble to remove header / footer on selected pages?
      I want to make some extra pages for app but I need  to remove header.
      Do you have any idea, how to do it?
    • petere21
      By petere21+
      1. When I use the Navpro section in header with PL5 framework I loose social icons in mobile view (dtp and tablet are ok) Almost 50% of clients come from mobiles. Without this icons is menu unusable.
      2. Text of submenus is alligned center and there is no feature to allign it left.
      Do you have any ideas? thnx
    • gregory.guz
      By gregory.guz+
      Hi ,
      I just noticed that the color picker has stopped showing up on my PL5 site ( please see attached image ) 
      Any idea what could be causing the problem?

    • chamois_blanc
      By chamois_blanc+
      I haven't seen any PL5 active development in months. Starting to look at alternatives like Elementor. It looks like PL5 development is dead. Am I wrong?