Jump to content

Archived

This topic is now archived and is closed to further replies.

micstepl

can´t see section

Recommended Posts

micstepl

once I installed the SignUp section ... I can´t see it in page editor under available sections to add

Share this post


Link to post
Share on other sites
Simon

It isnt a section.

It adds an option to all buttons to make them a signup button.

Share this post


Link to post
Share on other sites
micstepl
1 hour ago, Simon said:

It isnt a section.

It adds an option to all buttons to make them a signup button.

THOUGHT SO. .... STILL CAN´T GET IT WORK.

COULD YOU PLEASE GIVE A DOKUMENTATION 

Share this post


Link to post
Share on other sites
Simon

The options are in wp-admin PageLines Settings.

Its pretty simple.

Setup mailchimp or whatever API keys.

toggle the button to make it a signup button.

Now every email captured goes to mailchimp.

Share this post


Link to post
Share on other sites
micstepl
Just now, Simon said:

The options are in wp-admin PageLines Settings.

Its pretty simple.

Setup mailchimp or whatever API keys.

toggle the button to make it a signup button.

Now every email captured goes to mailchimp.

SIMON,

  • I made setup in Settings for Mailchimp
  • I added a button
  • checked box 
  •  
  •  
  • does not work

    .

Share this post


Link to post
Share on other sites
micstepl

Ohhhhhh ... it worked, when when logged out!

... but not when LoggedIN, right?

Share this post


Link to post
Share on other sites
Simon

Strange, it should work for both.

I'll look into that, im assuming for now your users are logged out?

Share this post


Link to post
Share on other sites
micstepl
2 minutes ago, Simon said:

Strange, it should work for both.

I'll look into that, im assuming for now your users are logged out?

I use Chrome,
- i could replicate the issue 2 more times
- suddenly it WORKS in both cases (logged IN + OUT)

maybe it has to do with cashing (although I did not empty)

Share this post


Link to post
Share on other sites

×