Jump to content

MissingKeyMapError on Maps Section

Recommended Posts


Whenever I try to use the maps section the map doesn't display and the console throws a MissingKeyMapError.

Share this post

Link to post
Share on other sites

The maps section requires an update, sites that already have it installed and configured continue to work.

Im sure this was mentioned on another post

  • Like 1

Share this post

Link to post
Share on other sites

Oh right I just saw the other thread. Thanks.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • HenryMote
      By HenryMote
      Hi guys,
      I have DMS and the maps isnt working. Here's the link to the site where you can see the error .http://plumb-now.co.uk/
      Thanks for your help!
    • MrFent
      By MrFent+
      I'd like to request the option to display the "Satellite," "Hybrid," and "Terraine" in the Maps section. 
      I was able to manually accomplish this by changing line 202 in the maps.js from:
      mapTypeId:       google.maps.MapTypeId.ROADMAP,
      mapTypeId:       'satellite',
      But it would be nice if there was a section option to do this. 
      Also, the map zoom level 18 isn't the highest zoom level that Google Maps is able to display. Could you please increase the number to at least 19? Thanks!
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      It seems like the H1 tag in the Pagelines 5 framework is missing the entry-title tag. Google Search Console complains about that and it seems like it needs to be fixed in the theme. Based on another thread, this looks like a known issue but I haven't seen any updates from the framework team.
      Any indication of what the status on this issue is?
      The site in question that I have that issue with is michaelkummer.com.
    • StuLeeUK
      By StuLeeUK+
      Hi, could someone point me in the right direction please as I have no idea where i might be going wrong here.
      I've added the maps section but all I get is a blank space.
      I have created an API key (assuming that was the right thing to do) but nothing I do seems to change anything, just always have an empty placeholder. With or without the API key it doesn't make any difference.
      site is www.tackandfeed.co.uk