Jump to content

Archived

This topic is now archived and is closed to further replies.

kyamamu

PL5 incompatible with WPtouch Pro V4

Recommended Posts

kyamamu

This might not your scope, but let me ask some.

When "PageLines Platform5" Plugin is activate, There is a conflict with "WPtouch Pro V4".

I tried 1st step on URL below(deactivate "PageLines Platform5" Plugin on The Compatibility Tool), but it didn't work.
https://support.wptouch.com/support/solutions/articles/5000524722-deactivating-plugins-in-your-mobile-theme

To use WPtouch, It needs to remove the conflicting plugin’s hooks.

Could you teach me which plugin’s hooks should be removed, or just how to use both PL5 + WPtouch?

Best Regards,

Share this post


Link to post
Share on other sites
Simon

Please email hello at pagelines dot com to open a ticket and attack the zip of the pro plugin for us to test.

Share this post


Link to post
Share on other sites

×