Jump to content
kyamamu

Excerpt length problem in Japanese

Recommended Posts

kyamamu

Excerpt length doesn't work properly.

There are too long excerpts mostly and too short ones as well.  Please see attached files(Loops and Magazine).

If possible, I'd like to set meta description on them.

P.S. 
It works properly on DMS2.

loops.png

magazine.png

Edited by kyamamu (see edit history)

Share this post


Link to post
Share on other sites
Simon

can you copy to pastebin or gist the post content so i can replicate this locally

Share this post


Link to post
Share on other sites
Simon

No, what you have sone there is clicked view source and copied it to pastbin.

What I need it you to click edit on one of your posts and copy the post content, so I can have the same content as you.

Share this post


Link to post
Share on other sites
Simon

Did you try setting the excerpt manually? Its on the post edit page...

Screen Shot 2016-07-12 at 15.36.52.png

Screen Shot 2016-07-12 at 15.37.10.png

Share this post


Link to post
Share on other sites
kyamamu

I'm using YOAST SEO and set META description, And I thought it automatically make EXCERPT too.

I confirmed working properly after set excerpt. Thank you!

BTW, Is META description and EXCERPT have each role for the web site? need to set both?

excerpt.png

Share this post


Link to post
Share on other sites
Simon

The meta description is output as a meta comment in the HEAD of your page and is used by some search engines.

The excerpt is for WordPress to output an excerpt of your post on archive pages.

Share this post


Link to post
Share on other sites
kyamamu

Simon, 

understood, Thank you so much!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×