Jump to content

Archived

This topic is now archived and is closed to further replies.

tarina

Conflight with Social Locker plugin

Recommended Posts

tarina

Hi,

when I have Pagelines Platform 5 (latest version) network enabled in my MU Wordpress, it breaks the embed code of the Social Locker plugin (http://sociallocker.org/). When I disable Pagelines Platform 5 for the network, the plugin works again as intended. This is funny, because I do not need Pagelines Platform 5 for that specific site.

1) Is there a reason why Pagelines Platform 5 needs to be network enabled to make it work for a site?

2) Is there any other way I can fix this conflict other than abandoning one of the plugins entirely?

Share this post


Link to post
Share on other sites
Andrew

I would need to see the nature of the issue. If the plugin is throwing a JS error than that would cause it... any other information?

Share this post


Link to post
Share on other sites
Simon

Try adding this to wp-config.php

define( 'PL_ALTERNATIVE_FOOTER_SCRIPTS', true );

 

Share this post


Link to post
Share on other sites
tarina

Added and now it works.

Share this post


Link to post
Share on other sites

×