Jump to content

Archived

This topic is now archived and is closed to further replies.

claudedagenais

Section Cut/Paste

Recommended Posts

claudedagenais

I've been running into a problem with the section cut / paste. I can copy the section data to the clipboard just fine but when I paste it nothing happen anymore.

I'm using Chrome, I've tried to do it in private navigation window, I've also tried it in Firefox and it did not work. I do get the Save Changes button but it also does nothing.

I'm working on: http://staging.tourismesutton.com/

Tx for your help

Share this post


Link to post
Share on other sites
claudedagenais

Here is one example of a copied section: 

{"clone":"u9rjxws","object":"PL_Text_Section","content":[],"settings":{"text":"<div class=\"photo\"><i class=\"fa fa-camera\" aria-hidden=\"true\"></i> Jessica Adams | Parc d'environnement naturel de Sutton</div>","alignment":"pl-alignment-center","saved":1}}

 

Share this post


Link to post
Share on other sites
Simon

Works perfectly fine here.

Check the browser console see if any errors are produced, might be some overly keen security settings on the server/plugins

Share this post


Link to post
Share on other sites
claudedagenais

As a matter of fact I am getting errors. Have a look.

errors.png

Share this post


Link to post
Share on other sites
claudedagenais

Is this from the child theme stuff ? Has this been updated?

Share this post


Link to post
Share on other sites
Simon

No, nothing has changed.

What plugins are you using?

Share this post


Link to post
Share on other sites
claudedagenais
  • Enhanced Media Library PRO
  • Google Analytics by MonsterInsights
  • iThemes Security
  • PageLines Platform 5
  • PageLines Plugin Clean Login
  • PageLines Plugin Custom LESS
  • PageLines Section Boxes
  • PageLines Section Contact
  • PageLines Section Heroes
  • PageLines Section Maps
  • PageLines Section MegaNav
  • PageLines Section ShareBar
  • PageLines Section SociaLinks
  • PageLines Shortcodes
  • TinyMCE Advanced
  • UpdraftPlus
  • Web 2.0 Directory plugin
  • WP Dashboard Notes
  • WPML Multilingual CMS
  • WPML String Translation
  • Yoast SEO

Do you want to have an access?

Share this post


Link to post
Share on other sites
claudedagenais

Wait a sec - I deactivated everything that is not Pagelines and it is back to normal. I'll find the culprit and report back.

Share this post


Link to post
Share on other sites
claudedagenais

OK found it: Web 2.0 Directory plugin

Now since this plugin is not optional for this project how can I get support to get it working with Pagelines? Can you point me in the right direction so that I can ask the developper to look at its code? My main concern being that I don't know how deep this problem is and what else it will affect in Pagelines...

Share this post


Link to post
Share on other sites
Simon

Are you sure they are all up to date? I know yoast has a js issue recently too.

Share this post


Link to post
Share on other sites
claudedagenais

Yep all up to date (Pagelines got an update in the last minute) and the problem I have is really only linked to the Web 2.0 Directory plugin - and this is up to date too.

If I send you the code can you have a look at it?

Share this post


Link to post
Share on other sites
Simon

You can open a support ticket and supply the zip if you like.

Share this post


Link to post
Share on other sites
claudedagenais

I've done that a few minutes ago.

Thank you, Simon

Share this post


Link to post
Share on other sites
claudedagenais

Simon, I opened a ticket but it should be closed - I realized this morning that the server was running PHP 5.2! I upgraded it to 7, drank a bottle of wine and voilà it works!

Share this post


Link to post
Share on other sites
Simon

oooo 5.2 :/ 

Good one for updating!

Share this post


Link to post
Share on other sites
claudedagenais

Ya I know! Thank you so much for your patience in consideration of my stupidity!

Share this post


Link to post
Share on other sites

×