Jump to content

Archived

This topic is now archived and is closed to further replies.

tforasiepi

[Solved] Impulse and SocialLinks Social Media Icons Help

Recommended Posts

tforasiepi

Has anyone been able to get the Social Media icons to show up in Impulse or SocialLinks sections?  I read the Reference and gave it a try.

"Icons

Enter Icon/url pairs. Format each entry on a new line, in the format:
facebook http://www.facebook.com/pagelines
twitter http://www.twitter.com/pagelines
Icons are displayed to the right of the section."

I've tried replacing "facebook" with a link to an icon.  I've replaced the pagelines Facebook link with mine.  But neither shows an icon or link.  I've also tried putting them in brackets.  I must have the format wrong.

Can you help?

Thanks!

Share this post


Link to post
Share on other sites
Simon
2 minutes ago, tforasiepi said:

I've tried replacing "facebook" with a link to an icon

How do you mean?

The syntax is pretty simple

icon | url

facebook | http://whatever

The above would show a facebook icon and link to http://whatever

Share this post


Link to post
Share on other sites
tforasiepi

The syntax does seem easy, but for some reason, it does not show the icons.  I've tried:

Facebook | http://www.facebook.com/MnKhanArchitects/

and

Facebook http://www.facebook.com/MnKhanArchitects/

interestingly they don't work on either the Impulse of the SocialLinks, so I thought I might have a syntax error.  Do you have any idea why they don't show?

the website I am building is here:

http://mnkhan.com/mnkhan2016/

Thanks!

Share this post


Link to post
Share on other sites
Simon

Facebook isnt an icon facebook is.

 

Share this post


Link to post
Share on other sites
tforasiepi

It is working!!! Thanks a ton.  

Share this post


Link to post
Share on other sites
Simon

This topic has been marked as solved.

Share this post


Link to post
Share on other sites

  • Similar Content

    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
       
       
    • tomtwigg
      By tomtwigg+
      There are some Impulse qualities (title, subtitle, alignment, overlay opacity) that I would like to modify, but when I view source I see that unlike other feature sliders that I've used with PageLines, Impulse seemed to be completely executed via script. Usually I would identify the div class or ID and change via LESS/CSS, but I've not a clue as to how to do it with Impulse. Any help is greatly appreciated.
      -Tom
    • burkemedia
      By burkemedia+
      Oddly, this is only happening on ONE website/WordPress installation. I've tried uninstalling and reinstalling Impluse as well as Pagelines 5, I've tried getting rid of my custom CSS/LESS with the LESS extension ... still not working.
       
      Basically, when I try to use Impulse it looks and functions wonderfully... UNTIL I refresh the page or view it logged out in another window... then it only shows a navigation menu.
      Screenshot below.
        

      Any idea as to what's wrong?
    • Jared Smith
      By Jared Smith+
      I'm using the Impulse section for a screen wide image. I'm seeing a funny thing though, whenever I turn off the page editor, all the impulse section pictures disappear.  It has been saved.  Any ideas.  I can send you login links if need be.
      With Editor ON (note, no save button)
      you can see the waterfall image
       
      When I turn editor off, it goes away
       
      Any suggestions?


    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
×