Jump to content

Internet Explorer: heights of PL 5 sections rendered vastly wrong

Recommended Posts


Site that looks great on other browser, are is rendered wrong on IE: http://foodfunded.us/

We got multiple complaints.

The height of sections is way too high. Not sure which section is causing the problem, as they are in containers.
Or is the size of the images?

While most of us probably don't use IE, it might prevent professionals from getting client engagements with the PL5 tool, if the browsers don't have coverage.


Share this post

Link to post
Share on other sites

Update: I figured out that the problem goes away when we reduce the size of the images. (of course, for really large screens, they may now be too lo-res.)

Looks like PL5's sizing is not understood by IE 11.

Most likely the problem is with the Image section. All the images used in the Boxes section are rendered fine.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • dloos
      By dloos+
      ONEPAGE has visual errors in IE, objects do not stay separated, and image elongated on next section.  Any Suggestions?  It is coming up with this error from Pagelines on site. 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      we have noticed that the Elements section is displaying incorrectly under IE11 on Windows 10. See xiting.us. The 3 sections above the footer are Elements sections and they have way too much spacing.
      Is this a known issue?
    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.

    • Jason
      By Jason+
      A previous thread mentioned problems with Splashup in IE.
      I am having these same issues. Everything is fine in firefox and chrome but IE displays only half the splash up section overlayed across the other content. See screen shots below.
      How it should look is Fire fox Splashup
      How it looks in IE is IE Splashup.
      Site is www.catholiccol.org.nz/live-preview-09-2016
      I have also attached shots of Inspect of each browser. As soon as I click on the ::after and ::before elements in IE the page displays correctly.
      I have tried Splashup on other sites and a local install with no custom css and all other plugins disabled but I still get the same problem.
      Any ideas?

    • sfmstudios
      By sfmstudios+
      Strange issue - see attached screenshot from www.bpetricone.com (cutoff one is IE, the other is Safari on iPad).  Only shows this way in IE11, and all other modern browsers are fine. I removed all extra CSS and all plugins and core files are up to date. 
      What are my options?  I already tried both putting them all in one container or having them separate.