Jump to content

Archived

This topic is now archived and is closed to further replies.

leftcoastmichael

Accessing PostGrid from Pro Account

Recommended Posts

leftcoastmichael
  1. I have a Pro account with 7 remaining installs.
  2. I installed Platform 5 to a new Wordpress account.
  3. I did not see a prompt anywhere to sign in or verify my Pro account.
  4. I installed PostGrid as a plugin.
  5. I cannot see where to edit the settings of PostGrid.

I'm assuming this is happening because I have not yet validated my pro account with this new site. 

Thanks in advance.

Share this post


Link to post
Share on other sites
Simon

As long as the plugin is active it will appear in the builder like any other section. If it has pro options they will be locked out until you activate the site.

Share this post


Link to post
Share on other sites
leftcoastmichael

Thanks, Simon.

Where is the "builder" ?  (I don't see this anywhere)

How to activate the site? (There was no prompt)

Regards

Share this post


Link to post
Share on other sites
Simon

When you activate PL5 there should be a PageLines menu item, with Account, Extend and Settings. In the menubar there should be a PL leaf with all the links you need, builder etc etc.

Share this post


Link to post
Share on other sites
leftcoastmichael

Again: how to activate? (there was no prompt)

Share this post


Link to post
Share on other sites
leftcoastmichael

Thanks. I activated (you might want to consider making this more user-friendly).  I don't see any option for Builder in the dropdown, or for other links as you mentioned.

 

 

Screenshot 2016-05-19 11.31.49.png

Share this post


Link to post
Share on other sites
Simon

By clicking either extend or account you would have been prompted to login.

Share this post


Link to post
Share on other sites
leftcoastmichael

Yes, I understand that now. It's obfuscated.  Most users won't get that.  You could solve this with a simple color indicator or icon on the drop-down. Or, when the user first installs the extension, they could be prompted. That would be easiest for the user (though may involve some code on your end).

Still cannot see "builder" - where do I go to find that?

Share this post


Link to post
Share on other sites
Simon

Builder, Page Editor. Same thing.

 

Share this post


Link to post
Share on other sites
Simon

When you 1st activate PL5 on a new install you will see this

Screen Shot 2016-05-19 at 19.46.40.png

Then until you register this is on all admin pages

Screen Shot 2016-05-19 at 19.46.51.png

Maybe you are using a super old version?

Share this post


Link to post
Share on other sites
leftcoastmichael

That is the  button I pressed. But it did not connect my account.  That is why I became confused.  

8 minutes ago, Simon said:

Builder, Page Editor. Same thing.

 

Thanks - got it now.  Again, this is confusing for uninitiated users. You might want to consider standardizing your nomenclature. 

Share this post


Link to post
Share on other sites
Simon

It should take you to a login page on pagelines.com then return back logged in.

If it does not then there is a connection issue

Share this post


Link to post
Share on other sites
leftcoastmichael

Yes. There appears to be some issue or bug.  I'm not sure if I can repeat it, just saying that was my experience. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • mrhinsh
      By mrhinsh+
      I have found that many of the components, especially lists, do not work in the Edge browser. 
      For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
    • JP
      By JP+
      Hello,
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?
      TIA
    • Anthony CALCI
      By Anthony CALCI+
      Hello,
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
      Regards,
      Anthony
    • Jennifer
      By Jennifer+
      Hi, I'm not handing off to a client - we had MAJOR server issues and migrated to StudioPress - so I need to deactivate my license on our old copy of the site so I can use it on our new copy of the site. I tried disconnecting my account, but it didn't give my my Pro license back to use...is there just a lag? Thanks!
      Jennifer
    • HenryMote
      By HenryMote
      Hi guys,
      I want to get the pro version of pagelines DMS, however my company is set up using 1 master site and a couple of sub domains. Can I buy one pro licence to edit all the sites? They all look the same, they only differ with the town/city they operate in.
      Cheers
×