Jump to content

Archived

This topic is now archived and is closed to further replies.

Michael Kummer

Favorite icon not showing correctly

Recommended Posts

Michael Kummer

Hi guys,

I just migrated from DMS to PageLines Platform 5 and noticed that after uploading my fav icon to Site Images, the default PageLines icon is still showing in my browser as well as in the HTML source code.

The page in question is www.michaelkummer.com - is there anything else I need to do in order to update the favicon?

Thanks

Michael

2016-05-18 at 3.50 PM.png

2016-05-18 at 3.53 PM.png

Share this post


Link to post
Share on other sites
Simon

Default icon is not favicon.

WordPress core handles favicons in the WP customizer.

Share this post


Link to post
Share on other sites
Michael Kummer

thanks - I changed it there and the PageLines icon disappeared in favor of a globe (Safari). I assume once caches have cleared I should see my icon. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • elementalkites
      By elementalkites+
      Good evening. I am attempting to use the Impulse section on a page I am working on (https://dev.elementalkites.com). The tool seems to have the ability to overlay a logo on top of the slider images but in my case it isn't working, even though I have added the logo file and given it a height to display at. I have attached a screenshot for reference. Any help would be appreciated.
       
       
    • kellid
      By kellid
      Hello,
      I'm using the old Pagelines Framework and trying to change the favicon image.  I have not updated to the newest framework, when I did that before, everything got seriously out of whack so until I can rebuild, I'm keeping it as is.  I am using the current Wordpress version.  When I go to site options where you change the logo, I've uploaded a 16x16 also with .ico extension but it's not updating.  Any ideas?  
      Thank you!
      http://modelalliance.org/
       
    • lionel1
      By lionel1
      Hi,
      i try to put some images (Logos) in the Agency module / clients module section
      But i only can put 6 logos though the module propose to add more item
      Thanks for ur help
      Lionel 
      Capture d’écran 2017-06-27 à 20.55.27.png 
    • flourishdesignstudio
      By flourishdesignstudio+
      Hi there! I have uploaded images to the site images setting, but still have not had any luck with getting a favicon to show. Could you please provide a better explanation of where the favicon should be uploaded and what size it should be?
      I apologize if you've posted this somewhere, but I've looked through the documentation and can't find any information about this. I'm sure it's going to be easy, but at this point, I'm confused.
      Thanks in advance!
    • Lucas
      By Lucas+
      Hi there! i was trying to increase the logo size and the font size on the Navi Bar. I've already read some other topics about this question, and let me tell you that i'm a little bit unexperienced on this topic. I don't know where exactly i have to insert the CSS code to modify this aspect. Here there is an screenshot of where i'm triying to add the code. Sorry for probably a very obvious question and thank you.

      greetings!

×