Jump to content

Archived

This topic is now archived and is closed to further replies.

BlueSkyCreative

Postgrid meta bottom issue?

Recommended Posts

BlueSkyCreative

Hi there

I have been setting up postgrid on this staging site http://staging.eventsnouveau.co.uk/ and have taken out the meta bottom which in chrome takes away the date which I wanted to do, but on safari, firefox and ie the date meta is still there

Am I missing something or is there a compatibility issue removing the date meta from bottom meta in postgrid?

cheers

Paul

Share this post


Link to post
Share on other sites
BlueSkyCreative

I have just hidden this with css but I think there is an issue here ?

this is the css I used to hide it

.pl-sn-postgrid .pl-postgrid-splash .pl-postgrid-text .meta { display:none;}

Share this post


Link to post
Share on other sites
Simon

Because the option has a default when its empty PL5 uses the default.

Add a blank space there   

Share this post


Link to post
Share on other sites

  • Similar Content

    • jharri74
      By jharri74
      Hello, I want to create a form where a visitor can submit content/post from the front end. I did something very similar some years back using wp-types, CRED form with pagelines DMS. When i try to set this up in Platform 5, the CRED form generates but doesn't show. I get a blank page. In the browser's console window, i get the error: Uncaught Error: You cannot apply bindings multiple times to the same element.
      When i deactivate the PL plugin and change the theme, the form appears.
      I'm using Wordpress 4.8.2 and PL 5.1.7
      Thanks.
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • uniworks
      By uniworks+
      Running WordPress 4.8.1  Unable to update to new versions of Pageline plugins (6 total). 
    • mrhinsh
      By mrhinsh+
      I have found that many of the components, especially lists, do not work in the Edge browser. 
      For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
    • JP
      By JP+
      Hello,
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?
      TIA
×