Jump to content

Archived

This topic is now archived and is closed to further replies.

vanessabt

Container Height not adjusting

Recommended Posts

vanessabt

Hi, building a new client site with PL5 and we are having an issue with side by side containers not keeping matching height.  The coding we put in works in firefox but not is safari or chrome.  Here is the demo site for the client http://mosaicstrategiesgroup.com/jacksdemo/.  If you view it using the editor the gray boxes are perfectly scaled in height to the images boxes that they are beside.  However, if you are not and view it on chrome then the gray boxes get small.  Also I noticed the hover seems to change at different times instead of changing all at once?

Thoughts?

 

Share this post


Link to post
Share on other sites
Aires

I cant see the issue.

Here is my chrome view 

Screenshot 2016-05-01 15.11.44.png


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • petere21
      By petere21
      After activate new web site
      I had several licences for use but system show me that I have no licence 
    • petere21
      By petere21
      When i see wp content,i have no margin from left and right side means bordee on tablet view
      mobile margin around wpcontent is fine dtp also ok it looks like spread enough  on tablet - ipad - there is no margin and text from left side and widgets from tight side content sticking border of monitor how could i fix margin for example 5px for tablet view? But without changing the mobile margin 
      Sample https://www.restartnisa.sk/poloniny-po-zemplinsky/
      thanks 
      petere
    • petere21
      By petere21
      Does pagelines support AMP technology for mobiles?
       
    • petere21
      By petere21
      How to control spaces between images ?
      I can control section  padding from left and right side but not between  images.
      Could someone help me?
    • petere21
      By petere21
      After changing protocol http to https I have lost all count information next to the icon in the Sharebar extension. All counts is set to zero. Is there any chance to give number of sharing take back? 
      thanks
×