Jump to content
Sign in to follow this  
eiresnet

BBpress deep integration problem.

Recommended Posts

eiresnet

Hi, I have problem with instructions how to deep integrate BBpress forum with White House Pro dev. On this page you give two different information: http://www.pagelines.com/docs/bbpress-forums First one is from video. In video you say that

require_once(dirname(__FILE__) . ???/../wp-load.php??™);

should be added at the end of file before ?> On the page itself you say it should be added "at the top of the file." (you are missing one ; there btw.) Where exactly do I need to add this? And maybe you want to correct these informations on your webpage so that they coincide. I have another problem. When I login to forum, it logs me out of the website, when i login to website it logs me out of the forum. Anyone know what the problem could be? Tx.

Share this post


Link to post
Share on other sites
cmunns

The login/out problem is because you have not yet deep integrated and shared necessary information between the two such as auth keys, etc. You add `require_once(dirname(__FILE__) . ???/../wp-load.php??™);` to the bottom or the top it shouldn't matter as long as it's inside of your bb-config.php file between the opening and closing PHP tags.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×