Jump to content
Stefan Aronsen

New & Featured Extensions "NOTHING FOUND"

Recommended Posts

Stefan Aronsen

I was previously using pagelines: pinspro.

I updated to Frame theme & platform 5 plug-in.

My problem is that I can not access extend. When I click on the tab I automatically get:
"Nothing was found for the selected query."

How do I fix this, and why doesn't my theme look like the YouTube tutorial?

Screen Shot 2016-04-08 at 12.31.25 AM.png

Share this post

Link to post
Share on other sites

Have you checked this link? 

This issue is typically caused by a host blocking the connection.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • dougalperman
      By dougalperman+
      Hi there,
      I've getting a recurring error:
      "Platform 5 Connection IssuecURL error 60: SSL certificate problem: certificate has expired"
      I can't get the Extension Engine to load. It just times out. Same happens on two different sites that I run (www.innerear.co.uk and www.tradtv.scot, which I'm currently rebuilding).
      I've tried disabling all plugins (apart from Platform 5) andI contacted my hosts and they aren't blocking any IP addresses. I've deactivated and reactivated the Platform 5 plugin and disconnected and reconnected my account.
      Is there an issue with the Pagelines SSL certificate or something else causing the connection issue and stopping the extension engine from loading (it just spins with the LOADING cog and nothing happens, regardless of how long I leave it).
      Any help much appreciated.
    • tuciudadenred
      By tuciudadenred+
      I have problems with the scroll, someone who can help me?
    • j powers
      By j powers+
      I am using DMS theme with Pagelines 5, I created a new page which is all 5, when I add extensions like boxes and text etc, after I save and refresh the order on the appearence of the Extensions gets al out of whack on the page.  The oreder in which they appear in the editor is still correct, is is just on the page, so Boxes for example should have been my 3rd element is now at the top of the screen. 
      Any suggestions ?
    • dominiclane
      By dominiclane
      Hi Guys .. have been a pagelines fan for years .. loving platform 5
      Is there a way without manually re-coding to list more than 32x posts with Post Grid?
      OR .. can I do that buy buying pro?
      Any advice greatly appreciated!
      Kind thanks