Jump to content
  • Similar Content

    • mrhinsh
      By mrhinsh+
      I have found that many of the components, especially lists, do not work in the Edge browser. 
      For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
    • JP
      By JP+
      Hello,
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?
      TIA
    • erikoehler
      By erikoehler+
      How can I get postgrid to load more than 32 posts?
    • BlueSkyCreative
      By BlueSkyCreative+
      Hi there
      I have postgrid on a new site I am developing and want to try using png images as a featured image, but they are rendering on the page as a black square?
      Any ideas as to why? 
      the site example is here http://orionglobalms.com/ scroll down to our services section and the first one has a png image as a featured image
       
      Many thanks
      Paul

    • leftcoastmichael
      By leftcoastmichael+
      I have a Pro account with 7 remaining installs. I installed Platform 5 to a new Wordpress account. I did not see a prompt anywhere to sign in or verify my Pro account. I installed PostGrid as a plugin. I cannot see where to edit the settings of PostGrid. I'm assuming this is happening because I have not yet validated my pro account with this new site. 
      Thanks in advance.
×