Jump to content

Archived

This topic is now archived and is closed to further replies.

MissT

Loops huge gap at bottom on IE11

Recommended Posts

MissT

On more than one website I'm building there is a massive blank space after the content and pagination within the loops section when viewed on Internet Explorer 11. It looks like the loops-wrap section is about twice the depth it needs to be. Screenshot attached.

Can provide url via private message.

WP version 4.4.2

Platform5 Version 5.0.132

Loops version 5.0.18

Many thanks.

screenshot2.png

Share this post


Link to post
Share on other sites
Aires

Has anyone helped you with this.


ndTgvai.jpg

Visit iheartpagelines.com for the latest tutorials on PageLines related products.

 

Share this post


Link to post
Share on other sites
MissT

No - not heard anything yet.

Share this post


Link to post
Share on other sites
Simon

Please open a ticket and provide a link. Loops has very very limited css.

Share this post


Link to post
Share on other sites
MissT

Sorry confused - isn't this the ticket or have a missed a new issue logging system??  I have just emailed the site details to hello@ - please keep these private.

Many thanks in advance.

Share this post


Link to post
Share on other sites
Simon
10 hours ago, MissT said:

Sorry confused - isn't this the ticket or have a missed a new issue logging system??  I have just emailed the site details to hello@ - please keep these private.

Many thanks in advance.

This is a public forum, tickets are private ;) 

Anyway I got the ticket, installed windows and found the culprit.

ie11 in its wisdom is setting the space taken up by the images literally. If you look at the page source your images are about 1500px high. Thats your gap right there.

Try something like this:

.pl-loops-thumb { max-height: 325px; width: auto }

 

Share this post


Link to post
Share on other sites
MissT

Ah right - the joys of ie!  Many thanks the following sorted it...

.pl-loops-thumb img {
  max-height: 325px;
  width: auto;
}

Thanks again :)

Share this post


Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      Hi,
       
      At the bottom of the loops section, there is the page numbers...
      I'd like to change their size... (they are too small in my opinion..)
      Could you tell me how to do that ?
      Fabien
      www.youtips.com
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • JP
      By JP+
      Hello,
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?
      TIA
    • fabienfons
      By fabienfons+
      Hi,
       
      I'd like to create 6 columns in Loops...
      Is it possible with custom code ?
      Thanks
      Fabien
    • Queue-it
      By Queue-it+
      Hi,
      Previous webmaster has made short codes assigned to certain categories. For example: [pl_section section="loops" id="003"]  displays all the Job posts for tech. 
      But where can I assign a short code for a certain category? I can't find where to add the loop ID for the category.
       
      Thank you
       
×