Jump to content

Archived

This topic is now archived and is closed to further replies.

balfred1345

CSS 404s

Recommended Posts

balfred1345

Hi,

I brought a DMS2 site live over the weekend, and am seeing 404s on compiled CSS. Please see the screenshot from Screaming Frog:

http://screencast.com/t/sKUOb9pOuO

Can you please tell me how to get my pages to reference the correct version of CSS that lives in the uploads/pagelines folder?

Thanks,

Bruce

Using latest DMS2 and WP releases.

Share this post


Link to post
Share on other sites
Simon

Site looks ok to me when i loaded it, guess you rebuilt the css?

Share this post


Link to post
Share on other sites
balfred1345

Hi Simon,

Thanks for your response. Didn't rebuild the CSS. Site does look OK from my check-through. 

Was concerned that 404s meant that something is  awry. If the site looks ok, should I ignore the css related 404s?

Thanks,

Bruce

 

Share this post


Link to post
Share on other sites
Simon

Are you still seeing 404s?

Share this post


Link to post
Share on other sites
balfred1345

Yes. But down from around 11 css 404s to three.

Here they are: http://screencast.com/t/Ybcw0K3R

I'm guessing that when I checked off "Enable Alternative CSS URLS" in DMS/Site Settings/Advanced, that may have gotten rid of the other eight.

Do you think there is cause for concern re the remaining css 404s?

Thanks for your help with this!

Best,

Bruce

Share this post


Link to post
Share on other sites
Simon

Im still not seeing css errors. 

I see you are using sucuri. Are you using their page caches?

Share this post


Link to post
Share on other sites
balfred1345

Hi Simon,

 

Thanks for checking again. I am using Sucuri, and their page caches are on. But, I use their cache clearing before checking. 

It is strange, I cleared the cache just now and see eight css 404s as compared to the three from the previous Screaming Frog report.

Do you think this is a weird thing due to Sucuri?

Thanks,

Bruce

Share this post


Link to post
Share on other sites
Simon

yea see when you click save in dms, it creates new css files and new urls.

Sucuri however is caching the page with the old urls so you get 404's

Id suggest 1st switching to the alternate css method. then playing about with the sucuri cache settings.

Plugin here might be worth a tryL https://wordpress.org/plugins/sucuri-flush/

Share this post


Link to post
Share on other sites
balfred1345

Thanks so much Simon!

Really appreciate your help.

Best,

Bruce

Share this post


Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • HenryMote
      By HenryMote
      Hi guys,
       
      I have DMS and the maps isnt working. Here's the link to the site where you can see the error .http://plumb-now.co.uk/
       
      Thanks for your help!
       
×