Jump to content

Archived

This topic is now archived and is closed to further replies.

hibbsy78

Boxes Bug

Recommended Posts

hibbsy78

Why have all the defaults changed on boxes section?

How do I get me images back up?

Strange...as I add a new boxes section and all the images appeared like magic but when I save and refresh the page the images are returned to icons...

https://www.hibbslupustrust.org/challenges/

@Andrew @Simon Help!

Editing__Challenges.jpg

Share this post


Link to post
Share on other sites
Simon

Its your boxes style.css being loaded via http rather than https

Share this post


Link to post
Share on other sites

  • Similar Content

    • yemoonyah
      By yemoonyah+
      Hi, even though I just got a SSL certificate, I can't get the green padlock to appear due to the following error:
      :A file with an insecure url of "http://yemoonyah.com/wp-content/plugins/pl-section-boxes/check.svg" was loaded via the javascript file: https://yemoonyah.com/wp-includes/js/jquery/jquery.js?ver=1.12.4 on line 3. The insecure URL may not be directly contained in the script file and may exist elsewhere."
      I figured if I delete and re-install the plugin it might fix the problem but will my boxes on the website still be there? Or do I have to redesign everything all over again if I delete the plugin and then re-install it?
    • mrhinsh
      By mrhinsh+
      I have found that many of the components, especially lists, do not work in the Edge browser. 
      For example https://nkdagility.com/ has 6 video boxes that only render in Chrome and do not show in Edge.
    • bnapoli
      By bnapoli+
      On my site www.modishmel.com I'm seeing the "blog post title" within the "pins" plugin section breaking words into multiple lines. See screenshot attached.
      Only seeing it in Firefox. Can you help?

    • Jared Smith
      By Jared Smith+
      I haven't figured out how to get the "Sync Loaded Item" option in templates menu of Platform 5 to stay checked. It doesn't give me an option to save settings when I select it, and when I select it then click off the editor, it unselects. Also if I select it before loading a template, it doesn't stay checked there either.  Whats going on?
    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
×