Jump to content

Archived

This topic is now archived and is closed to further replies.

dtldesign

SSL Problem

Recommended Posts

dtldesign

I am getting this error.

SSL IssuesThe server you are hosted on uses a very old version of CURL and / or OpenSSL, the library used to connect to other servers.
Please see This link for more information.
To connect to PageLines insecurly you can add this to wp-config.php, please only do this as a last resort.
define( 'PL_SSL_NO_VERIFY', true );
I have tried adding the code to the config file and that hasn't worked.

I have deactivated plugins... still nothing.

Running Version: 5.0.90 with a child theme. Wordpress 4.4.2.

Hosting company very unhelpful.

What next?

Thanks

Share this post


Link to post
Share on other sites
Simon

if you added the code to your config file you should never see that error.

Are you sure you added it to the correct file? Make sure its around the WP_DEBUG line, if you add it right at the bottom it wont work

Share this post


Link to post
Share on other sites
dtldesign

Perfect! Thanks very much!

 

Share this post


Link to post
Share on other sites

×