Jump to content

Archived

This topic is now archived and is closed to further replies.

webmktco

Can't "Connect Your Account"

Recommended Posts

webmktco

I uploaded and enabled the PL5 plugin (v 5.0.125) to a site and I can't connect my account.

Every time I click the button "Connect Account" nothing happens.

I've disabled all other plugins.

2016-03-04_10-44-03.png

Share this post


Link to post
Share on other sites
Simon

Did you see this?

 

 

Share this post


Link to post
Share on other sites
webmktco

Yep, I tried that and it didn't work.

I'll submit a ticket.

 

Share this post


Link to post
Share on other sites
Simon

Your sites actual URL does not match what you have setup in WordPress settings, therefore when Platform does the oAuth2 handshake there is a URL missmatch and it fails

Share this post


Link to post
Share on other sites
webmktco

I setup a staging site using the cPanel in my SiteGround account... but it's all good now, I was able to get it working.

Share this post


Link to post
Share on other sites
martinjrob

webmktco

how did you manage to get round this?

Share this post


Link to post
Share on other sites
Simon

You need to make sure your site url is correct/

Share this post


Link to post
Share on other sites

×