Jump to content


This topic is now archived and is closed to further replies.

Lisa Haran

DMS 2 - map not working

Recommended Posts

Lisa Haran


I have a map here http://www.iloveoffset.com/maps/

I want to add several pointer locations to the map, but when I do they do not appear.

On this map there are 2 pointer locations and as you can there is only one visible.

Earlier today I added 7 and could only see 4 so there is something odd going on.

My theme is up to date

Share this post

Link to post
Share on other sites

  • Similar Content

    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

    • abuzzelli
      By abuzzelli+
      I'm having a strange issue with a site I'm building. I thought it might have been a server issue, so I moved it to one I know works and it's still messed up. Basically when I have the DMS editor on it looks fine, when I turn the editor off everything looks wrong and I can't re-activate the editor unless I change the theme, then re-activate the DMS theme. Any ideas why this is happening?