Jump to content


This topic is now archived and is closed to further replies.


Shortcodes Renamed?

Recommended Posts


Many of the PL5 sections shortcodes seem to have been renamed or missing entirely in last push.


[pl_section section="flickslider" id="flicksliderone"]
Has now been changed to:
[pl_section section="slider" id="flicksliderone"].

Since I built most of my sites so far using shortcodes in my loops. My clients pages that contained many of the short-codes now must be re-built on 20-30 pages due to the original names being changed and section no longer exists.

This has set me back days on sites that were already live and paid for.


Share this post

Link to post
Share on other sites

I don't think anything shortcode was changed bud

You sure you're not using a custom slider section or something?

Share this post

Link to post
Share on other sites

Ok thanks. No worry. I found another fix for my clients on both issues today man. All good.

Share this post

Link to post
Share on other sites

  • Similar Content

    • Jason
      By Jason+
      Any chance you can add anchors to the tabs shortcode (similar to ultimate shortcode plugin)?
      Just annoying having to use that plugin rather than pagelines one
      <h2>Tabs anchors</h2> [su_tabs] [su_tab title="Tab 1" anchor="First"] Tab 1 content [/su_tab] [su_tab title="Tab 2" anchor="Second"] Tab 2 content [/su_tab] [su_tab title="Tab 3" anchor="Third"] Tab 3 content [/su_tab] [/su_tabs] Use next links to switch this tabs <a href="#First">Open tab 1</a> | <a href="#Second">Open tab 2</a> | <a href="#Third">Open tab 3</a>  
    • Jason
      By Jason+
      Any solution to map section not rendering inside tab shortcode.
      (Map sits inside 3rd tab so map not visible on page load)
      Also this just seems to effect the map section. Map shortcode renders fine.
      I want to use the map section for finer control over markers and locations
      Renders fine if in first page.
    • bnapoli
      By bnapoli+
      On my site www.anewbeginning.com the "toggle" function mysteriously stopped working.  I have tried all browsers, tried disabling plugins, removing all the relevant CSS but still cant understand why it isn't working.
      The toggle is placed on this page: http://anewbeginning.com/?page_id=15965 and http://anewbeginning.com/?page_id=10779 but it does not display.
      On my other Platform5 websites, that exact code works fine: see here http://4aa.d11.myftpupload.com/?page_id=123
      Code is the same. Please help, thank you!
    • micstepl
      By micstepl+
      Pagelines seems to "disallow" the (a) usage and/or (display) of shortcodes.
      Specifically I need shortcodes in "description" of "tag/catagory" in order to display images/fontawsome, before a category.
      Please can you provide a fix for me to allow. 
    • mrhinsh
      By mrhinsh+
       The ProPricing plugin does not seam to render shortcodes.

      I am using WP-Types, and as you can see the shortcode is rendered in the "Elements" but not in the "ProPricing".
      Can we get a fix?