Jump to content

Archived

This topic is now archived and is closed to further replies.

nizami

NAVBAR misbehaves in hamburger mode

Recommended Posts

nizami

I have a problem at http://kambo.world. Using navbar for the main site navigation. It works fine in normal/desktop mode [first screenshot], using the WP Menu I have specified. But in hamburger mode it seems to do its own thing, picking a few pages at random [second screenshot] A fix for this greatly appreciated! 

 

Screen Shot 2016-02-04 at 19.27.08.png

Screen Shot 2016-02-04 at 19.28.14.png

Share this post


Link to post
Share on other sites
Gavin_

 In WordPress dashboard > Appearance > Menus > Locations - set a menu for mobile

Share this post


Link to post
Share on other sites
nizami

Thanks Gavin––this worked at Kambo World... I have a similar issue at http://elenaangel.com, even though menu is configured properly. Help much appreciated! 

 

 

Screen Shot 2016-04-08 at 11.32.33.png

Screen Shot 2016-04-08 at 11.31.53.png

Share this post


Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

×