Jump to content

Archived

This topic is now archived and is closed to further replies.

John Olsson

Images makes huge whitespace in IE

Recommended Posts

John Olsson

Using Version 5.0.72 of P5.

The images, as shown here: http://www.marinimporten.se/ is good aligned and have normal whitespace as they should on Chrome, Safari and Firefox.

But in every version of Explorer (according to the client) it shows very funny, look at the screenshot. There isn't any wierd about the css, its straight forward clean from the system deafult.

So this can't be just me i think..? It's regular "image-boxes" i've used..

Any ideas?

1.JPG

2.jpg

Share this post


Link to post
Share on other sites
Simon

Have you tried updating?

Share this post


Link to post
Share on other sites
John Olsson

Should not the system tell me if there's an available update for pl5 ? ...or where do I get the latest version?

Share this post


Link to post
Share on other sites
Simon

Yes it will be in the Wordpress updates like any other plugin 

Share this post


Link to post
Share on other sites
John Olsson

Yes, ofc. Isn't 5.0.72 the latest version u mean?

Share this post


Link to post
Share on other sites
John Olsson

Ok, didn't realize it autodiscovered new updates.. How do I safely update it?

Share this post


Link to post
Share on other sites
Simon

Just go to WordPress updates, and click the update button like any other plugin ;)

Share this post


Link to post
Share on other sites
John Olsson

Well it doesn't say there's any available updates.. I know how it normally works.. :)

Look at the screenshot... What do I do?

Skärmavbild 2016-02-01 kl. 17.40.01.png

Share this post


Link to post
Share on other sites
Simon

Is the site 'connected' and 'activated' ? And updates are on the wordpress updates page, not the plugins page.

Share this post


Link to post
Share on other sites
John Olsson

Yep, and Yep... and it's "live"..

Skärmavbild 2016-02-01 kl. 17.43.19.png

Skärmavbild 2016-02-01 kl. 17.43.08.png

Share this post


Link to post
Share on other sites
Simon

Open a ticket at the top of the forum and supply url and admin login please..

Share this post


Link to post
Share on other sites
John Olsson

It seems to be creating a big whitespace when using IE, all versions up to 11, and on Windows, different versioner on IMAGES WHEN THEY ARE SMALLER THAN 12 cols.

Please, doe's anyone have any clue about this. It makes it all over the the site where small images are applied...

Using Pl5: Version 5.0.99

http://www.marinimporten.se/

Share this post


Link to post
Share on other sites
John Olsson

I've pin-pointed the bug. There seems to be if your images are bigger than the "placeholder" in the grid then there is a equal big whitespace when visiting from an IE-browser.

Can we confirm this and added to the fix-bug-list? :)

Just look at the brand logos just above the footer here: http://www.marinimporten.se/

Ofc. Chrome, Firefox and Safari fix this automaticly.

Share this post


Link to post
Share on other sites
Simon

I thought all versions up to 11 were no longer supported? Unless you mean IE9?

Youre going to have to be a bit more specific with version of IE you are using so we can download the correct version of windows.

Share this post


Link to post
Share on other sites
John Olsson

It's up to V10 of IE, and that means we developer must support it, badly thought.

I'm running on IE v.11 and Windows v8.1 but the issue has been reported by clients with serveral versions of IE and Win, they all came up with the same bug.

Share this post


Link to post
Share on other sites
Simon

Your images are 500px wide, and only 100px on the page, what happens if you resize them closer to what they should be?

 

Share this post


Link to post
Share on other sites
John Olsson

Yes, if I resize the images it works, at least in IE v.11 for what I know.

But i still should work, and often I work with the double size beacause of retina screens..

Share this post


Link to post
Share on other sites
Simon

You could add some custom css to presize the containers for old browsers perhaps.

Share this post


Link to post
Share on other sites
John Olsson

Yes, but I really should't, don't u think?

It's a rather basic config that should work from out-of-the-box, at least that's my opinion! :)

The thing is that the images is still the proper size, but it creates a whitespace under the image, which tells me that the system has a bug for that, or am I thinking wrong?

Share this post


Link to post
Share on other sites
Simon

Which is the bug? The unsupported browser? Or pl5 for not supporting an unsupported browser? Or your image being the wrong size?

Share this post


Link to post
Share on other sites
John Olsson
52 minutes ago, John Olsson said:

There seems to be if your images are bigger than the "placeholder" in the grid then there is a equal big whitespace when visiting from an IE-browser.

Here, the bug is in pl5, because IE v.11 is still a supported browser, and I really hade to say it. But the clients has that in there "back", och if we using the software it should support it.

Don't mean to sound annoying, so I hope you don't take it like that, i'll just need a stable system that I can trust, love pl5!

Share this post


Link to post
Share on other sites
Simon

You said versions up to v10?

Share this post


Link to post
Share on other sites
John Olsson

Wrote little wierd, it up to V10 that's unsupported now.. but still V11.

Share this post


Link to post
Share on other sites
John Olsson

How is it going with this bug? IT a BIG problem...

Just look at www.marinimporten.se with Explorer 11 for example..

Share this post


Link to post
Share on other sites

  • Similar Content

    • petere21
      By petere21
      After activate new web site
      I had several licences for use but system show me that I have no licence 
    • petere21
      By petere21
      When i see wp content,i have no margin from left and right side means bordee on tablet view
      mobile margin around wpcontent is fine dtp also ok it looks like spread enough  on tablet - ipad - there is no margin and text from left side and widgets from tight side content sticking border of monitor how could i fix margin for example 5px for tablet view? But without changing the mobile margin 
      Sample https://www.restartnisa.sk/poloniny-po-zemplinsky/
      thanks 
      petere
    • petere21
      By petere21
      Does pagelines support AMP technology for mobiles?
       
    • mtaus
      By mtaus+
      I'm trying to add a Careers page to a site to display job openings. The plan is to create a Post using a subcategory 'Careers' and then display those on the page. All of the post sections in PL seem to include images and there's no obvious way to remove them or include an excerpt from the post. 
      Any suggestions?
    • petere21
      By petere21
      How to control spaces between images ?
      I can control section  padding from left and right side but not between  images.
      Could someone help me?
×