Jump to content


This topic is now archived and is closed to further replies.


Loops Shortcodes Issues

Recommended Posts


The following shortcodes in Loops don't seem to be working quite right...

[loops_title align="right"] - moves to the right but is embedded within excerpt text not above it.

[loops_link text="Read More" align="center"]  - still stays left aligned

[loops_link text="Read More" align="right"]  - still stays left aligned

Many thanks in advance.

Share this post

Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      At the bottom of the loops section, there is the page numbers...
      I'd like to change their size... (they are too small in my opinion..)
      Could you tell me how to do that ?
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • Jason
      By Jason+
      Any chance you can add anchors to the tabs shortcode (similar to ultimate shortcode plugin)?
      Just annoying having to use that plugin rather than pagelines one
      <h2>Tabs anchors</h2> [su_tabs] [su_tab title="Tab 1" anchor="First"] Tab 1 content [/su_tab] [su_tab title="Tab 2" anchor="Second"] Tab 2 content [/su_tab] [su_tab title="Tab 3" anchor="Third"] Tab 3 content [/su_tab] [/su_tabs] Use next links to switch this tabs <a href="#First">Open tab 1</a> | <a href="#Second">Open tab 2</a> | <a href="#Third">Open tab 3</a>  
    • Jason
      By Jason+
      Any solution to map section not rendering inside tab shortcode.
      (Map sits inside 3rd tab so map not visible on page load)
      Also this just seems to effect the map section. Map shortcode renders fine.
      I want to use the map section for finer control over markers and locations
      Renders fine if in first page.
    • JP
      By JP+
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?