Jump to content

Archived

This topic is now archived and is closed to further replies.

pehja

Multi menu

Recommended Posts

pehja

I am trying to create a page with multimenu. I want the site to have a picture all the way to the top och the page. That works with a pic background and with revslider. When putting in the revslider it works it´s way up to the top. Perfect. but I want to have another slider. And when I put a shortcode in let say txt box and put that inside multi menu it will not go all the way up. Why is that?


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

Fixed it with nextbox. Problem solved


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
pehja

This is the url to the logo Pehja-Production_small.png and this is also the one in my signature. it shows here but not in my signature. 

So I don´t know whats wrong ;-)


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

This is the one in your post that works

http://pehjaproduction.se/wp-content/uploads/2014/02/Pehja-Production_small.png

This is the one in your sig, that does not work

http://pehjaproduktion.se/wp-content/uploads/2013/07/Pehja-Loggan-small.png

As you can see two totally different urls

Share this post


Link to post
Share on other sites
pehja

Simon, I can see that. But in my profile I have changed the pictures url to the first one that works.  But I can se on this page that my changes will have no effect. Or have you hidden the place where to change these things in my profile?

I go to "profile" and then "edit profile" You can go there and se in my profile that i have put in the correct url


Professionell musician | Webbdesigner | Apple freak

Pehja Production.png

Share this post


Link to post
Share on other sites
Simon

You were updating your 'about me' not the signature.

I have done it for you now.

Share this post


Link to post
Share on other sites

  • Similar Content

    • JawDesigns
      By JawDesigns
      Hi Pagelines,
      When using the Multi Menu I have noticed that when you first load the page the list items show up for a second and then disappears. Is there any way to stop this from happening? You can this this issue on the demo page here: http://club.pagelines.com/multimenu/
      Repro Steps
      1) Look at the Menu top right of page
      2) Refresh the page
      3) *issue* you can see the Menu items displayed for about one second before they disappear.
      Kind regards,
      James
    • MooiWeb
      By MooiWeb
      Hi,
       
      On my test site I want the hamburger menu on the right side of the logo and also opening  on the left side in stead of opening on the right as it does now.
      And is it possible to clear te text "MENU" from the hamburger.
      Can you please help me? My site is: nieuw.vazdias.nl
       
      Regards,
      Edwin
    • dawsonbarber
      By dawsonbarber+
      I'm using the Multi Menu on an installation and have noticed a problem when using the standard version of the menu on mobile: basically some of the menu items "creep" into the section below it.
       
      You can see the problem in the attached image (or by resizing the browser on the site here: http://wpagentplus.com).
       
      [attachment=2660:standard-menu-mobile.jpg]
×