Jump to content

Archived

This topic is now archived and is closed to further replies.

Jesper

Blogpage not showing correct

Recommended Posts

Jesper

I can not get my blog page to show correctly i have tried both the loops section and the pagelines content section, but nothing works properly..

If i use PageLines Framework Content, i can not get the full content to show and if i use the Loops section all my paragraphs are removed unless we add them manually. 

How do i get a regular blog with all content of the blogposts, and still keep my paragraphs? 

Example: 

http://blixen.dk/besoeg-museet/nyheder-2

Share this post


Link to post
Share on other sites
Gavin_

 

For Loops add <p> tags and it will display properly

 

Share this post


Link to post
Share on other sites
JudithKlinger
5 hours ago, Gavin_ said:

 

For Loops add <p> tags and it will display properly

 

Word of Caution: If you are working in the Text Editor, and then go to the Visual Editor (say..to add media)...when you come back to the Text Editor, all of your <p></p> formatting vanishes. Be very careful if you bounce between the editors. 

Share this post


Link to post
Share on other sites
Jesper
22 hours ago, Gavin_ said:

 

For Loops add <p> tags and it will display properly

 

So to do a regular blog post i have to ak my client to manually add <p> tags? That is not acceptable. 

Share this post


Link to post
Share on other sites
Gavin_

hey I'm just a PL user like you. 
If <p> tags is an issue then I guess you should use the normal post loop. 
I've not experienced the issue you have with the normal post loop. 

Share this post


Link to post
Share on other sites
Jesper
1 minute ago, Gavin_ said:

hey I'm just a PL user like you. 
If <p> tags is an issue then I guess you should use the normal post loop. 
I've not experienced the issue you have with the normal post loop. 

HI there Gavin

I understand - but as i wrote in my first post i have issues with both of them :) The regular loop only shows excerpts and the loops section shows full content and removes <p> tags. (you can see both of them on in the link)

How do i get a regular loop like the old DMS legacy post loop. 

Share this post


Link to post
Share on other sites
Gavin_

Have you tried Magazine?
I have had no issues with the  PageLines Framework Content shortening content. 
What steps got you to the point where the content was shortened? 

Share this post


Link to post
Share on other sites
Simon

ok so the loops_content shortcode was missing wpautop() being applied to it.. there is an update pending with that fix.

Share this post


Link to post
Share on other sites

  • Similar Content

    • fabienfons
      By fabienfons+
      Hi,
       
      At the bottom of the loops section, there is the page numbers...
      I'd like to change their size... (they are too small in my opinion..)
      Could you tell me how to do that ?
      Fabien
      www.youtips.com
    • Bill Bernat
      By Bill Bernat+
      Hi, I'm using a series of Loops sections on our PL5 site (insights.adaptiva.com), and on one section, I'd ideally like the loops to link to external URLs that are defined in the post in WordPress. Is that possible?
    • JP
      By JP+
      Hello,
      We are working on a 2 languages site (https://liguecardioliga.be) with wpml, and lately the call of a category in the loops section (and all the sections requiring a category to select posts) doesn't work in the translated language. It worked well until recently so I wonder if it's because of a recent update (wordpress, wpml, pagelines, a plugin?). Anyone has the same problem? a solution?
      TIA
    • fabienfons
      By fabienfons+
      Hi,
       
      I'd like to create 6 columns in Loops...
      Is it possible with custom code ?
      Thanks
      Fabien
    • Queue-it
      By Queue-it+
      Hi,
      Previous webmaster has made short codes assigned to certain categories. For example: [pl_section section="loops" id="003"]  displays all the Job posts for tech. 
      But where can I assign a short code for a certain category? I can't find where to add the loop ID for the category.
       
      Thank you
       
×