Jump to content

Archived

This topic is now archived and is closed to further replies.

jagipson

REV SLIDER AUTOMATION

Recommended Posts

jagipson

I am building a site on this url: http://www.recruiterwebsitedesign.com/hager/

I have a couple questions about the Rev Slider. How can I disable the time completely? I am not asking how to make the progress bar disappear. I want the slider to only automate by the user clicking the left or right arrow. 

The next question is I want to add a video file on all three slides. What I see is happening is I added one on Slide three. It looks like the video is just constantly playing in the background. So, when the user gets to the third slide it maybe half way into the video. Shouldn't the video slide start once the user clicks this slide? 

The last thing is if my video is 5 seconds long can the rev slider automatically change to the next slide after the video is over? I could just change the time to 5 seconds on the rev slider but one could be 5 the other could be 10seconds. So, that wouldn't work. 

Let me know what my options could be.

Thanks

Share this post


Link to post
Share on other sites
Simon

You might be better off using the actual revslider plugin from codecanyon for advanced features like this.

The bundled version has very basic features.

Share this post


Link to post
Share on other sites
jagipson

@Simon @Danny What's the best way to embed the revslider. Every time we use it and add it to a section it always creates extra white space above and below. Its this normal? Is there a reason why the pagelines revslider just keeps the video moving in the background instead of starting once it hits that slide? It shouldn't continuously playing unless your on that slide. Does that make sense?

 

Thanks

Share this post


Link to post
Share on other sites
Simon

With vidoes you cant make them play when your on that slide. The bundled revslider simply does not support it.

The full version might, I really do not know, its something you could ask them before commiting to buying it.

Share this post


Link to post
Share on other sites
jagipson

@Simon Is there a way to disable the time overall on the slider for future reference. So the user has to press the left and right arrows? 

Share this post


Link to post
Share on other sites
Simon

Haver you tried setting the delay to 0 ?

Share this post


Link to post
Share on other sites

  • Similar Content

    • arcangel
      By arcangel+
      Hi
      I cant change the images on the rev slider anytime I refresh the page it goes back to the old images.
      I am using the Pinspro theme with Pagelines pro DMS
      My site is:
      http://blog.arcangel.com/
      I had a look through the forums and noticed someone else had a similar problem and it got fixed with an update.
      However in the website backend it says everything is up to date.
      Can someone please tell me how I can update to the latest version if there are not update options in the backend.
      Or if you think there is another solution to the rev slider problem that isn't update related :-)
      Many thanks
      Lee
       
       
    • Eppi
      By Eppi
      Hi,
       
      since some days I have problems with the Rev. Slider. The slider is loading and did not stop loading. Sometimes it works as is should and sometimes only loading. Attached I send some screenshots to show the problem.
       
      If you click reload inside your browser the problem should occur often.
       
      Has anybody an idea how to fix it? I did not change anything on the start website (where the slider is placed).
       
      Here is the link to my site: http://xs.gy/t2w
       
      Thanks
       
      Eppi
       
    • abuzzelli
      By abuzzelli+
      Hi, I'm having an issue with my text in the rev slider on this site not being responsive. How can I fix this?
       
      http://fitwithmai.com/
    • Aires
      By Aires
      Hi, I have tried the pl animations and these   http://previous.themepunch.com/revolution4-jquery/liveguide/03.Sample-FullScreen.html and  http://www.orbis-ingenieria.com/code/documentation/documentation.html#!/layout   For the Rev slider and none of them seem to work.    Some of the captions classes don't seem to work either.   Any suggestions.    Aires
    • stephen2
      By stephen2+
      I'm having a difficult time getting ALT attributes for REV Slider and Highlight Sections to display. Both use images from my media library where I've added ALT attributes.
       
      Both sections are on the home page: http://www.morningsiderecovery.com/
       
      Any Ideas? 
×