Jump to content


This topic is now archived and is closed to further replies.


Navi Search throwing error

Recommended Posts


When I tested Search using the search field in Navi, it throws the error as shown in pastebin: http://pastebin.com/DJ079bmy

Is there a fix for this? If there is no fix, can you please tell me how to disable search in Navi?



Share this post

Link to post
Share on other sites

Answered via Facebook crosspost...

Disabling pro tools search in sections fixed the issue. ( this option was removed a long long time ago because of issues )

Share this post

Link to post
Share on other sites

  • Similar Content

    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
    • Justin Taylor
      By Justin Taylor
      I originally purchased, I believe, a 3 site licence for DMS2. The new account interface does not reveal any of this information.
      How do I know how many licences I am entitled to? How do I reset one for a new website? All it says now is that I don't have any Pro licences?
    • HenryMote
      By HenryMote
      Hi guys,
      I have DMS and the maps isnt working. Here's the link to the site where you can see the error .http://plumb-now.co.uk/
      Thanks for your help!