Jump to content

Archived

This topic is now archived and is closed to further replies.

crosse

[DMS2] Somehow it's not saving changes

Recommended Posts

crosse

Hi guys,

So I'm setting up a new site, and somehow the elements aren't saving any changes.

Here are some recordings of what happens:

Double checked the DB whether it is able to write; I tried posting new content and so far the post is being published successfully.

I also deactivated some plugins and left DMS2 and PL-plugins active:

hsOp-abgzUz8cx8PskI1qKbjmtqO0m-wj7x8o1wP

...except of course, Akismet :)

Anyway, got any ideas? I also tried on a vanilla installation of Chrome (without any extensions and whatnot) but still get the same problem.

I'm on Wordpress 4.4, IIS8, MySQL 5.6

Thanks!

-C

Share this post


Link to post
Share on other sites
Simon

You are using an old version of DMS2

Update it, and it will work with latest WordPress jQuery.

Share this post


Link to post
Share on other sites
crosse

You got me, lol.

The Updates module of WP didn't catch that in the past days, and after getting into the WP Updates section it suddenly popped up.

Thanks

568ca97011cb2_WordPressUpdatesCyneCreati

I'll keep a note on updating the deploy package.

-C

 

PS: You can close this thread.

Share this post


Link to post
Share on other sites

  • Similar Content

    • MissT
      By MissT+
      Hi there,
      For some reason the styling on a site doesn't seem to be being applied - all was ok the other day but something seems to have broken the less styling.hanks
      I've tried flushing the caches but it doesn't seem to work.
      When I log in and load the DMS editor it all looks fine - when I hit publish though the live site still looks like the styling isn't being applied.
      Can someone please help?
      Many thanks in advance!
    • patsc
      By patsc+
      Hi,
      I've updated to Wordpress 5.0.3 and my DMS2 is not working anymore. I've tryed downloading Platform 5 but the link doesn't work.
      What can I do?
      Thanks!
    • jaithai
      By jaithai+
      Unable to attach an image that's already been uploaded.
      When attempting to upload one from scratch, it gives me the error seen in the screenshot. As you can see by the Chrome Inspector, I receive a 400 error.
       

    • stijnxo
      By stijnxo+
      Ik like to use the following Plug-in in my DMS Theme, but can' get it to work. My DMS Editor is not loading anymore if I paste this short code in a page, textbox or mediabox: [wpdatatable id=1]
      Plug-in: WPDataTables Plug-in 
      Shortcode:  [wpdatatable id=1]
      Website: http://gentleclinics.nl/prijslijst-heren/

      Anyone experience with this plug-in and DMS.
    • foxwatson
      By foxwatson+
      I recently downloaded the latest DMS2 update. Since the download, I lost front end ability to update. Any suggestions would be appreciated.  
×