Jump to content

Archived

This topic is now archived and is closed to further replies.

Josiah Jones

Font Awesom Icons broken after DMS 2.2.1.1 Update

Recommended Posts

Josiah Jones

Hi,

I've seen this issue posted before, stating that the new Font Awesome shortcode no longer uses "icon icon-" and is now 

"fa fa-"

Several of the posts on this topic were created in late 2014 and early 2015, however, I wasn't experiencing any problems until just now when I updated to DMS version 2.2.1.1

Now all the Font Awesome icons throughout this website http://www.activelifestyleclinic.com are no longer working, including both in the site design as well as the DMS editor.

Is there a solution to this problem where I don't have to manually update the code in the theme files?

Thanks!
- Josiah

Share this post


Link to post
Share on other sites
Josiah Jones

Found a related thread and added this script to my site and the icons now work: 

<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome.css" rel="stylesheet">
<link href="//netdna.bootstrapcdn.com/font-awesome/3.2.1/css/font-awesome-ie7.min.css" rel="stylesheet">

However, if this is not the best solution I'd love to hear what others have to say.

Share this post


Link to post
Share on other sites
Simon

Not easy to test now you added a link to fa cdn, if you remove those lines we might be able to see why your icons are not loading.

Share this post


Link to post
Share on other sites
Josiah Jones

Hi, thank you for your reply - and my apologies for the delayed response. I had to keep the code installed while I had a meeting with my clients - but now that the meeting is over, I've gone ahead and removed the code and now the icons all appear to be working again. Not sure what the issue or fix was. Strange.

Share this post


Link to post
Share on other sites

×